• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Help with missing images with an odd complication

ejmna1

New Member
Joined
Jun 5, 2020
Messages
3
Lightroom Version
9.3
Operating System
macOS 10.15 Catalina
Hi

I'm running LRC via a subscription and have been having issues for a while with speed but today I've noticed that I have literally hundreds of missing photos which initially made me panic but on closer inspection they (so far) seem to be duplicates of the next present image in view its mostly just one missing photo but on some occasions two ( I haven't looked through all of them so could be more) the photo are stored on a external hard drive the LR catalogues is saved on the Mac.
The majority of the missing images (over 22000) see to be in a file in the navigation pane which has a question mark on it and is called Photos as of Jan 16 2014 which rings absolutely no bells with me whatsoever - when I try to locate file the source folder just doesn't exist - any thoughts gratefully recieved

thanks

n
 
Joined
Oct 8, 2007
Messages
5,458
Location
London
Lightroom Experience
Power User
Sorry, can you try explaining again? I'm not clear about what you mean by like "the next present image in view".
How exactly do you know the images are missing? Question marks somewhere? Or have you run the Find Missing Photos menu command? If you select one photo and right click to go to its folder in Library, what does that folder look like in the Folders panel?
 

ejmna1

New Member
Joined
Jun 5, 2020
Messages
3
thanks for replying
the images have an ! and when you click it this comes up in the pop up
“untitled--12 (3).JPG” could not be used because the original file could not be found. Would you like to locate it
the images are generally every other image in the library viewer Eg untitled --12(3).jpeg is then followed by the same image but from a different folder

does that make a little more sense


Thanks
 
Joined
May 9, 2015
Messages
644
Location
Palo Alto, CA
Lightroom Experience
Power User
Lightroom Version
Classic
Most likely cause for missing folders is that you moved or renamed a folder using Finder. Is that the case?

When you first noticed that they were "missing", you didn't happen to import them again into a different folder, did you?

Another possibility is a reported problem with Catalina "My Folder" is not considered the same as "my folder" and shows up as two different folders. again, being Windows I have no first hand experience with this issue.
 
Joined
Sep 29, 2007
Messages
22,626
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
That naming structure is interesting, are all of your images called untitled followed by a number? The 3 in brackets suggests to me that there might be lots of files with the same name.

I note that in the error message, the filename changes too, gaining a space and changing from JPG to jpeg which would suggest the files have been renamed outside of Lightroom too.
 
Top