Help with Keyword Set/Keywords

yorkiemom

Active Member
Joined
Mar 21, 2012
Messages
476
Location
Tampa, Florida
Lightroom Experience
Advanced
Lightroom Version
I have a Keyword Set called "Events". Keywords in that set are horse shows, car shows, etc.

I uploaded some photos from a horse show the other day. I used the keywords horse shows from the Keyword Set. Why aren't the keywords, or the Keyword Set, showing below in the list of keywords?
 

Brad Snyder

Senior Member
Joined
Nov 20, 2007
Messages
6,293
Location
Port Deposit, Maryland USA
Lightroom Experience
Intermediate
Mom, we're going to need more info to be of help.

Can you describe in detail, the steps you took, and what happened vs. what you expected?
Has this worked in the past, or is this something you're trying/learning for the first time?
 

yorkiemom

Active Member
Joined
Mar 21, 2012
Messages
476
Location
Tampa, Florida
Lightroom Experience
Advanced
Lightroom Version
Well, I wasn't having the problem before. But since I started doing Keyword Sets, I am.

I'm in the Library area
I choose my Keyword Set
I click on the keyword I want to use within that set
I shows up in the keyword box above.

I go below and the keywords aren't listed. Neither is a Keyword Set.

Hope this explains well enough.
 

Brad Snyder

Senior Member
Joined
Nov 20, 2007
Messages
6,293
Location
Port Deposit, Maryland USA
Lightroom Experience
Intermediate
"You go below, and the keywords aren't listed"
Do you mean the specific keyword doesn't display a checkmark in the 'Keyword List'? It works OK that way for me.

I don't know what you mean that the 'Keyword Set is not listed' below. It's not supposed to be. A keyword set is only a tool for rapid application of keywords, it has no bearing on keyword organization or content.

Can you describe in your own words what you think 'Keyword Sets' are for? That may be where our confusion lies.

Are you using Lr 4.0 as listed in your profile?
 

yorkiemom

Active Member
Joined
Mar 21, 2012
Messages
476
Location
Tampa, Florida
Lightroom Experience
Advanced
Lightroom Version
I thought I had replied the other day that I had solved my own problem. Figured out that the keysets wouldn't be in the list, just the keywords. And I think my problem was that when I was adding "keywords" to a keyset, and "changing", I was forgetting to update after. So my keywords I picked weren't showing up in the list. Now they are. At least I thinking that was my problem.

You made me think about it so I thank you for helping me out.
 
Top