Help! Deleted Lightroom Catalogs (Mac)

samflag

New Member
Joined
Nov 12, 2018
Messages
1
Lightroom Experience
Intermediate
Lightroom Version
Classic 7
#1
Lightroom Version
Lightroom Classic CC 8.0 release
Operating System
macOS 10.14 Mojave
Hi guys, so I'm new here. But I'm freaking out.

My Mac was telling me I was running out of space so I was trying to clear up space. I deleted some lightroom catalogs but had backed up lightroom that night at 9:17pm so I deleted everything but that back up/catalog. I deleted some pictures and moved them onto an external. My mac was recognizing .NEF as documents and i got frazzled by lack of space so that is why I moved them.

I went to open lightroom and it's telling me no lightroom catalog was found :( I tried to reroute to the current back up catalog and nothing is the same. All my presets are gone. I try to go to the presets folder and it's not under "develop presets" theyre literally in some random "settings" folder and my entire lightroom is empty.

I'm freaking out and I'm scared. I don't really mind the lack of pictures cause I had recently purged and made a new collection. I have a back up of all photos. I DO NOT MIND starting over with a blank collection. But my entire lightroom seems completely out of sorts. I have zero presets. Not even lightroom curated ones. I tried uninstalling and reinstalling using Adobe Creative Cloud and it's still not okay.

Help!
 

Zenon

Active Member
Joined
Jan 13, 2017
Messages
970
Lightroom Experience
Advanced
Lightroom Version
Classic 7
#2
Hello. Do you back up using time machine or something similar?
 

LouieSherwin

Senior Member
Staff member
Moderator
Lightroom Guru
Joined
Jun 24, 2010
Messages
1,325
Location
Encinitas, CA USA
Lightroom Experience
Advanced
Lightroom Version
Classic 7
#3
Hi and welcome. Sorry to hear that you are having difficulties.

It doesn't sound as though you have successfully opened your backup catalog. By default the backup catalogs are compressed to save room and therefore Lightroom will not recognize them. Did you unzip your latest backup catalog? If not please try that and then try opening it directly by double clicking on the .lrcat file that is revealed.

Short of that working your only recourse restore from TimeMachine as Zenon suggests.

From what you are saying regarding your missing presets I am guessing that you may have checked the option to store your presets with your catalog and they may have been removed when you deleted what you thought were unnecessary catalogs. Normally they are in your user Library/Application Support/Lightroom folder. So you would have had to take extra steps to remove them from that location.

-louie
 
Top