• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Slideshow module grumpy about the slideshow module

achrysos

Member
Joined
May 12, 2008
Messages
47
Location
Cheshire, UK
Lightroom Experience
Advanced
Lightroom Version
Lightroom Version
Lightroom Classic version: 7.3.1 [ 1167660 ]
Operating System
macOS 10.13 High Sierra
There haven't been any serious or significant updates to the Slideshow (and Print for that matter) module for such a long time, and yet it is such an easy target as there are quick fixes that could be made. So I got to wondering whether the gripes I have are the same as the experience of others. The main failings for me are (yes, they are 'failings' not 'features'):
  1. the quality of images presented in the slideshow - even in the preview before pressing 'Play' - is so much lower than that shown when in Loupe/Develop or Full Screen. Even when setting Quality to 'High'! Even when generating 1:1 previews. I had assumed that the slideshow module used the preview images, I am clearly wrong - so what does it use? Even text that you display as part of the slideshow comes out blurry and pixelated! What's the point of my 27-inch retina screen if Slideshow won't take advantage of it's full resolution for showing off my photography?!! Actually, most of the time I use this module to review my picks before publishing to my blog, but that's not the point - 'High' quality should mean just that! And for the time that I'm sharing photos from a holiday or trip with my family, it's infuriating that I can't display the best quality available in the slideshow.
  2. even if you save your slideshow settings as a preset, the Quality setting reverts to 'Standard' when you come back to it at a later date. AARGH!!
  3. my default slideshow is to have a black background with a small white border around the image using the 'Stroke Border' set to 2 pixels. But for some reason, when the image is cropped to not quite fit to .... something, the border doesn't go around the photo, but instead there's a gap between where it chooses to put the border and the photo (see attached image).
  4. I won't mention the infinite amount of time it takes to export the slideshow as a video.....
Sorry that this sounds like a moan, but LR has been like this for so long that it astounds me that Adobe haven't made these simple fixes. Or, nobody else has noticed (or cared) about this and so they haven't heard about them to fix them (but that would imply that Adobe themselves don't use their own software, and I refuse to believe that!!). Or, I'm the only one experiencing this issue, in which case, I repeat: AARGH!!

- Antonio
 

Attachments

Joined
Sep 29, 2007
Messages
22,626
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Hi Antonio, the best place to post these kinds of issues / requests is at Official Feature Request/Bug Report Forum There, other users can also vote on the issues if it's bugging them too, and those votes help to prioritize what they work on.
 
Top