• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom 6 questions. All the information you need is in Adobe Lightroom 6 - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. When you upgrade to subscription, there's also a Lightroom Classic version available.

Gray Preview Boxes After Import

Patty

New Member
Joined
Mar 29, 2016
Messages
3
Lightroom Experience
Advanced
Lightroom Version
4.x
Hi LR gurus, I just installed LR 4.4 on a Mac El Capitan OS 10. Upon importing my first session, all the preview boxes are gray and show no images. They do however show in Bridge. I am importing from a PNY compact flash card reader plugged into a USB 4 port dock. Prior to this Mac, I was working on a PC with Windows 7 and always imported into LR4 this same way with no issues. All images are jpgs and there are no videos on this memory card. I have included a snapshot of the issue. Thanks for your help!

UPDATE....I closed LR then reopened and low and behold the previews populated/now show. I hope I don't have to close then open everytime I import?

UPDATE2...I imported a 2nd session and now all is well. Thumbnails show immediately.
 

Attachments

Last edited:
Joined
Sep 29, 2007
Messages
22,626
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Thanks for the update Patty - and welcome to the forum!
 
Top