Fuji XT2 import, more than worms??

Joined
Nov 8, 2018
Messages
2
Lightroom Experience
Intermediate
Lightroom Version
Classic 7
#1
Lightroom Version
Lightroom Classic CC version 8.0
Operating System
macOS 10.12 Sierra
Can anyone explain why I am seeing excessive noise/ a grainy film on some of my XT2 files on import since updating to Ver 8 of Lightroom CC? I didn't notice this problem at all prior to my most recent updating of Lightroom. I know there are a ton of forums out there on the 'worm' effect with Fuji raw files and Lightroom, but I've tried IridiumX and that doesn't seem like a dramatic improvement. I tested a few images on a friends computer and I did NOT see this excessive noise, so I think it must be a setting I have in my Lightroom?? An example is attached, this is ISO200, f5.6, 1/250, 60mm. In lightroom I can see the noise zoomed in at 2:1, and it's really ugly at 3:1
DSCF9073.jpg
.

Thanks very much for helping me figure out the issue.
DSCF8469.jpg
 

johnbeardy

Senior Member
Staff member
Moderator
Lightroom Guru
Joined
Oct 8, 2007
Messages
4,756
Location
London
Lightroom Experience
Power User
Lightroom Version
#2
On those screenshots I can't see what you mean, but as a fellow X-T2 user I feel that Fuji files are very sensitive to settings in the Detail panel. I tend to prefer very low Detail slider settings, and a higher Masking setting than I would set with Nikon files.

What do the Detail panels look like for these images? And can you point out where I might see the exact problem?
 
Joined
Nov 8, 2018
Messages
2
Lightroom Experience
Intermediate
Lightroom Version
Classic 7
#4
Thank you for responding, sorry I couldn't figure out how to attach good example photos onto this forum. Here are some screen shots zoomed at 2:1, can you see it now? The detail slider does make a difference, but there's still what looks like a noisy film to me. The first screen shot is with the detail slider at default of 25, masking 0. And the 2nd screen shot is detail at 0, masking at 50.
door_detail0.jpg
 

Attachments

Top