1. Welcome to Lightroom Forums! We're a friendly bunch, so please feel free to register and join in the conversation.
    If you're not familiar with forums, you'll find step by step instructions on how to register and post your first thread under Help on the menubar above.

    You're also welcome to join our newsletter, download our free Lightroom Quick Start eBook and explore our other FAQ resources.
    Dismiss Notice
  2. Good news! We will NOT be closing the forum. Read all about it here.
    Dismiss Notice

Forum Question

Discussion in 'Website Suggestions & Comments' started by mikecox, Jan 16, 2018.

  1. mikecox

    mikecox Active Member

    Joined:
    May 23, 2011
    Messages:
    567
    Location:
    San Diego
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 10
    Last edited by a moderator: Feb 24, 2018 at 12:43 PM
  2. tspear

    tspear Senior Member

    Joined:
    Sep 23, 2014
    Messages:
    1,562
    Location:
    Waltham MA
    Lightroom Experience:
    Beginner
    Primary OS:
    Windows 10
    Lightroom Version:
    Classic 7
    Because that is what you have saved in the bookmark, or in the address history.
    Later versions of IE and Edge try and be super helpful (and I think this is a dis service) and hide the later part of the address bar. End result, most users do not know where they really are going.

    Tim
     
  3. clee01l

    clee01l Senior Member Staff Member Moderator Lightroom Guru

    Joined:
    Jun 20, 2009
    Messages:
    13,537
    Location:
    Bellaire, TX USA
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.13.x High Sierra
    Lightroom Version:
    Classic 7
    Where are you clicking on "Lightroom Forums"? A Book Mark? See Tim's answer. Typing in the Browse search field? Your browser is probably filling in the rest of the search with "Dragging parent folder to another drive"
    Code:
    https://www.lightroomqueen.com/community/threads/dragging-parent-folder-to-another-drive.31766/
    If you just want to see new posts since your last visit, Bookmark this Link: New Posts which is hiding
    Code:
    https://www.lightroomqueen.com/community/find-new/posts
     
    Last edited by a moderator: Feb 24, 2018 at 12:43 PM
  4. mikecox

    mikecox Active Member

    Joined:
    May 23, 2011
    Messages:
    567
    Location:
    San Diego
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 10
    Thanks guys,

    I discovered that when I manually typed the URL into the address field I got taken to the right place, so it's not a browser bookmark issue.

    So I went to my RoboForm password manager, from where I always open pages requiring passwords. It displayed lightroomforum URL but when I opened the password "card" it displayed the URL I was being taken to. When I closed the card only the lightroomforum.net part of the URL displayed! So I cleared everything after the backslash. Now it only loads lightroomforum.net and takes me where I expect to end up.
     

Share This Page