• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Folders Gone

redrunnerchick

New Member
Joined
Oct 15, 2018
Messages
1
Lightroom Experience
Advanced
Lightroom Version
Lightroom Version
Classic CC
Operating System
  1. macOS 10.13 High Sierra
Hi, I'm new to the forum but have been using lightroom for many years. I feel like I know how to do most things in it. But. I opened my catalog today and only one of my external drives is showing, and not all 3. How do I get my other drives to link back? I have three or four edited sessions on there but no way to open them. I can still see my original import folders with the CR2 files, but I don't want to have to reedit everything. :( Help!
 
Joined
Jul 2, 2015
Messages
11,222
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
Have you tried a backup catalog?
 
Joined
Jun 20, 2009
Messages
18,028
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Are you certain that you have not opened a different catalog? On the File submenu there is a a menu item "Open recent..." this will show the recently opened catalogs perhaps the most recent not checked catalog is the one that you want.
 

Zenon

Senior Member
Joined
Jan 13, 2017
Messages
1,739
Lightroom Experience
Intermediate
Lightroom Version
Classic
If it is not a different catalogue did you try turning the ED's off and on? Maybe a computer restart as well? Happens to me once in while and that solves it. I am also running High Sierra.
 
Top