• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom 6 questions. All the information you need is in Adobe Lightroom 6 - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. When you upgrade to subscription, there's also a Lightroom Classic version available.
  • It's Lightroom update time again! No new features in the mid-April release, but new cameras, lens profiles and bug fixes. Here's the usual list

Folder names are grayed out in Library module

Status
Not open for further replies.

Lsuber

New Member
Joined
Sep 16, 2011
Messages
2
Lightroom Experience
Intermediate
I just noticed today that the majority of my folder names are grayed out in the left pane of the Library module, and the total number of photos in each of the grayed out folders is just shown as "..." now. I seem to still have photos in each of the grayed out folders, and can export and edit and all, but I'm wondering what's changed that caused most of the folder names to gray out. The "?" is not present, so I'm assuming the links to the photos on the hard drive are still good. Just a little concerning that a problem may be brewing. Any help is greatly appreciated.
 

Lsuber

New Member
Joined
Sep 16, 2011
Messages
2
Lightroom Experience
Intermediate
I also have one folder that I can't delete from my library. It's grayed out, but unlike the others, it also has a question mark beside it. I can't get Lightroom to re-associate with the folder (it's empty anyway). When I try I get an error that says "An internal error has occurred: assertion failed!" Not sure what's going on....
 
Joined
Sep 29, 2007
Messages
22,458
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Hi Lsuber, welcome to the forum! Apologies for the delay in getting to your thread.

It does sound like you have some catalog issues there. Try something for me... select all and go to File menu > Export as Catalog. Uncheck the 'include negatives' and 'include previews' at the bottom, and just export it somewhere easy to find. Then go double click on that catalog and see if it shows the same issues.
 
Status
Not open for further replies.
Top