• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Folder could not be renamed or moved

Sparkysnapper

New Member
Joined
Jun 26, 2017
Messages
9
Lightroom Experience
Beginner
Lightroom Version
Lightroom Version
10.0
Operating System
  1. Windows 10
Evening all,

I have been working on a particular folder which will not rename. All other folders seem ok. I am allowed to create a Collection and name it, but cannot rename the actual folder?
The folder properties are identical to any other folder. The only difference is that I have tried a couple of edits in PS, which have gone back into LR as TIFF instead of DNG.
Any ideas?

Thanks!

Mark

LR Version 10.0
PC Windows 10
39BF396E-B513-44AE-BC16-9688AF69E048.jpeg

879938DC-72D2-42C4-9BA8-0F41C85E7C71.jpeg
 
Joined
Jul 2, 2015
Messages
11,227
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
Could be a permission issue. Can you rename it in Windows Explorer? If so, rename it there and then right-click on it in Lightroom (it will show as 'missing') and choose 'Find missing Folder'. Select the folder with the new name and you're done.
 
Joined
Oct 8, 2007
Messages
5,836
Location
London
Lightroom Experience
Power User
I get this occasionally, and a similar problem deleting.

It's not usually Windows that causes the problem but is because LR is reading one of the photos to build a thumbnail preview. Wait a short while, then try again.
 
Top