• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom 6 questions. All the information you need is in Adobe Lightroom 6 - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. When you upgrade to subscription, there's also a Lightroom Classic version available.
  • It's Lightroom update time again! Color Grading and improved zoom across the whole Lightroom family, plus graphical watermarks for the cloud-based Lightroom apps, as well as the usual new cameras, lens profiles and bug fixes. See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

Flagging one image in Survey View Flags them all

nIkedoni1a

Member
Joined
Oct 7, 2008
Messages
42
Location
Orchard Park, NY
Lightroom Experience
Intermediate
Lightroom Version
Classic
When reviewing images in library prior to developing I typically select 4 to six images hit the letter "N" and look at them in survey view. I then press "P" for pick as I move through the images in the survey picking or not picking photos. Now starting today as soon as a flag a photo by pressing "P" I am flagging the entire group. It never worked like that before so I'm not sure what settings I've changed. Any ideas?
 
Joined
Sep 29, 2007
Messages
22,669
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Primary monitor or secondary? And if you go to Metadata menu, is Auto Sync enabled perhaps?
 

nIkedoni1a

Member
Joined
Oct 7, 2008
Messages
42
Location
Orchard Park, NY
Lightroom Experience
Intermediate
Lightroom Version
Classic
Solved! Had auto-sync enabled, changing back to sync corrected problem. thank you
 
Joined
Sep 29, 2007
Messages
22,669
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Excellent, I love things that are easily solved!
 
Top