• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • We are delighted to announce that Single Sign On has just gone live, so you'll no longer have to remember multiple login details for this site. Most existing passwords have been carried over, but if your password doesn't work, you can reset it using the Lost My Password link. Your current forum username is Guest. You're welcome to choose your preferred username here.

Filmstrip not coordinated with grid or loupe view

fin6107

New Member
Joined
Oct 2, 2013
Messages
15
Lightroom Experience
Intermediate
Lightroom Version
6.14
Operating System
Windows 10
I helped a friend install LR 6.14 and import some files. When I selected a photo in grid view and opened it in loupe view, the photo that was highlighted in the filmstrip wasn't that photo. When I right-clcked on the photo in loupe view and exported it to my desktop, the photo that was exported was the one that was highlighted in the filmstrip. I've used many versions of LR including 6.14 and seen demos from other people, and I've never seen this before. If she wants to export a photo for printing she has to select it in the filmstrip. Is there some setting that I have inadvertently changed, that is causing this? Would a re-install help
 
Top