• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Failed updates: LR CC on laptop and desktop

Joined
Mar 6, 2012
Messages
92
Location
West Chester, PA
Lightroom Experience
Beginner
Lightroom Version
Using the CC app, attempted to update both LR CC2015 and PS CC2015. PS worked, LR did not. Here's the error message I received:
Exit Code: 7
Please see specific errors below for troubleshooting. For example, ERROR: DF024 ...


-------------------------------------- Summary --------------------------------------

- 0 fatal error(s), 1 error(s)



----------- Payload: Adobe Lightroom 6.0.0.0 {8048A5DF-8A70-5BE1-954B-E0FDE1BD0D0D} -----------

ERROR: DF024: Unable to move file at "C:\Program Files (x86)\Common Files\Adobe\Installers\adobeTemp\{8048A5DF-8A70-5BE1-954B-E0FDE1BD0D0D}\_289_1d478ce3a0e11061790c3a66bd06c669" to "C:\Program Files\Adobe\Adobe Lightroom\Helpers\DynamicLinkMediaServer\dynamiclinkmediaserver\1.0\MXF_SDK_GenericContainer_MPEG_ESAudio_4.4.33_vs10.dll" Error 32 The process cannot access the file because it is being used by another process.. Try setting correct permissions to the specified file/folder or parent folder, so that admin has rights to modify it.(Seq 282)

On the laptop, the links for support do not work- says url is too long. Haven't tried the desktop yet, similar issue. Anyone else have this issue? is there a quick fix that I can do? I uninstalled the previous version of LR CC2015, and am able to use standalone L% 5.7. But cannot download and install newest LR CC. Thanks so much!!
 
Top