1. Welcome to Lightroom Forums! We're a friendly bunch, so please feel free to register and join in the conversation.
    If you're not familiar with forums, you'll find step by step instructions on how to register and post your first thread under Help on the menubar above.

    You're also welcome to join our newsletter, download our free Lightroom Quick Start eBook and explore our other FAQ resources.
    Dismiss Notice
  2. Good news! We will NOT be closing the forum. Read all about it here.
    Dismiss Notice

Ext drives show up twice

Discussion in 'The Lounge' started by Ian.B, Feb 12, 2018.

  1. Ian.B

    Ian.B Active Member

    Joined:
    Sep 2, 2014
    Messages:
    943
    Location:
    Mildura, NW Victoria, Australia
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 10
    Win 10
    Not a Lr question; however, can someone explain why there are always two "copies" of the ext drive in Windows 10. I get the same no matter which Ext drive is connected
    Does not show like this Lr or On1.
    And the important question; is there a fix?
    Untitled-1.jpg
    Thanks again
     
  2. I-See-Light

    I-See-Light Active Member

    Joined:
    Nov 27, 2013
    Messages:
    846
    Location:
    Queensland
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 10
    Lightroom Version:
    Classic 7
  3. Ian.B

    Ian.B Active Member

    Joined:
    Sep 2, 2014
    Messages:
    943
    Location:
    Mildura, NW Victoria, Australia
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 10
    Thanks for the links; I will have another look into in it
    One would have to wonder why windows has not fixed the problem themselves
     

Share This Page