• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Exported DNG not showing thumbnails in Windows/10 but used to

Not open for further replies.


Lightroom Guru
Lightroom Guru
Premium Classic Member
Premium Cloud Member
May 9, 2015
Palo Alto, CA
Lightroom Experience
Power User
Lightroom Version
Lightroom Version
Operating System
  1. Windows 10
Just got off session with a client (LrC 12.2.1) where we exported some images to his desktop as DNG and when we looked at his desktop it would not show an image thumbnail of the image and Windows Photos app would not open it. As a test I selected the desktop in the LrC import dialog and it did show a thumb nail for it

We re-exported the same images as Tiff's and they do show thumnails. Going back to the DNG's, I had "Embed Fast load data" checked but tried it again with that unchecked and same result. I also treid changing the JPG preview sizes and even tried selecting an earlier version of RAW. We then tried again after reverting to LrC 12.1. All with same result.

Here's what the desktop looks like

When we did this last month (2/16 to be exact), using the same Export Preset the problem did not exist. (E.G/, "Mayan Girl.dng" in screen shot)

At first I thought that the OS needed a CODEC installed to show dng's but other Dng's are showing so that's probably not the issue.

Any ideas appreciated.

Thanks -- Dan

I suspect that his Export settings got changed to set JPEG preview to "None"
2023-03-16 20_54_48-Window.png
Thanks Hal, but I checked that and it was set to "Medium". We also tried "Full Size" and it didn't help.
Check that "Raw Image Extension" is installed in Microsoft Store. The old thumbnails might have been cached, giving the misleading impression that the problem is with the new files.
Not open for further replies.