export to hdr pro hangs on last file

les_stockton

Member
Joined
Nov 26, 2011
Messages
39
Lightroom Experience
Beginner
I have done this many times but suddenly lastnight, I started having trouble. I am exporting 3 images to HDR Pro, and it hangs on the last image. I ended up letting it sit there for a couple of hours, hoping that it would finally go, but it never did. Any ideas on how to fix this?
 
Joined
Jun 20, 2009
Messages
18,386
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
How is HD space? Is there enough free space for working storage? If the TEMP folder is on C:\ you ought to have 10-20% free or at least 100GB on that drive.
Also is there possibly some problem with that last image? Original missing or corrupt perhaps?
 

les_stockton

Member
Joined
Nov 26, 2011
Messages
39
Lightroom Experience
Beginner
How is HD space? Is there enough free space for working storage? If the TEMP folder is on C:\ you ought to have 10-20% free or at least 100GB on that drive.
Also is there possibly some problem with that last image? Original missing or corrupt perhaps?

I have 80 gb of free space. The images are all present, and aren't corrupt as far as I can tell.
 
Joined
Jun 20, 2009
Messages
18,386
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
I have 80 gb of free space. The images are all present, and aren't corrupt as far as I can tell.
Can you do a simple TIFF export to the local HD on the three images? If you can, then the issue likely rests with HDR Pro. Try opening HDR Pro as a standalone and then open the three TIFFs that you just exported using the HDR Pro menu. These exported TIFFs should be just like the ones the LR would create and send to HDR Pro.
 
Top