• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The November 2019 Lightroom updates are now available. Lightroom Classic includes the ability to export the same photos as multiple sizes/formats in a single export, content aware fill for panorama edges and more. It does require a catalog format upgrade and there are updated system requirements, so you may want to wait a few days before upgrading.
    Lightroom (cloud-based service) has export options (such as TIFF format, renaming and color space), custom sort order on the desktop, copy/paste to multiple photos on iOS and more.
    The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

export DNG purple / violet..

Joined
Sep 17, 2013
Messages
31
Location
Netherlands
Lightroom Experience
Advanced
Lightroom Version
Thanks Paul, I am not doing anything else than i did in version 7.2. Use the standard "export to DNG" wilth in file settings only the latest version of" Camera Raw 7.1 and later " selected. (earlier version selected makes no difference also no difference enable/disable fast load data etc. It seems my mac can't show the preview of the new DNG files right anymore. ...Opening in PS seems alright but i am not sure if something happend to my file (if it is still in the best quality for my retoucher) Export in JPEG (other standard Lightroom presets is okay)
 

tspear

Senior Member
Joined
Sep 23, 2014
Messages
1,769
Location
Waltham MA
Lightroom Experience
Beginner
Lightroom Version
Check the export settings. On a previous upgrade my export settings got all wacked and did strange things. A few I fixed, then gave up and deleted preferences. (I have very few settings to fix after blowing up preferences)

Tim
 
Joined
Nov 5, 2017
Messages
399
Location
UK
Lightroom Experience
Power User
Lightroom Version
Classic
I just checked myself (using High Sierra and also 7.3, Camera Raw updated etc)

I output as DNG and also JPG. Both show correctly in Lightroom, both are correct in PS (by correct I mean colors etc) HOWEVER the DNG has a definite color cast / dullness if viewed in Preview. I suspect either incorrect preview data being written to the DNG header or an incompatibility with some other change to the DNG wrapper

I'll investigate further, probably then will need to be raised as a bug with Adobe, but my testing shows the file itself is fine (I suggest try the experiment of writing the JPG and DNG and then opening and comparing in PS for your own reassurance

Any updates when I test I'll post back!
 
Joined
Jun 8, 2016
Messages
6
Lightroom Experience
Advanced
Lightroom Version
Cloud Service
I have the same problem. I imported RAW Fuji x100F files (RAF) and converted them to DNG in LR. . I include xmp data in the DNG files. I use Macc OS High Sierra 10.13.4. I can't preview RAF files in Finder. When I look at my DNG files in Preview they are purple. If I export from LR as jpeg they have normal color. So annoying.

Does anyone know if the DNG files are corrupt or is this just a function of viewing in Finder Preview?
Using: Mac OS High Sierra 10.13.4. LR version 7.3.1
 
Joined
Nov 5, 2017
Messages
399
Location
UK
Lightroom Experience
Power User
Lightroom Version
Classic
I have the same problem. I imported RAW Fuji x100F files (RAF) and converted them to DNG in LR. . I include xmp data in the DNG files. I use Macc OS High Sierra 10.13.4. I can't preview RAF files in Finder. When I look at my DNG files in Preview they are purple. If I export from LR as jpeg they have normal color. So annoying.

Does anyone know if the DNG files are corrupt or is this just a function of viewing in Finder Preview?
Using: Mac OS High Sierra 10.13.4. LR version 7.3.1
Hi Rima and welcome!

It sounds the same issus and as you can export as JPG that indicates the actual files are fine

When you say you can't preview the RAF in Finder - what happens? I run the same OS and view RAF files fine in both Finder and Preview

Paul
 
Joined
Jun 8, 2016
Messages
6
Lightroom Experience
Advanced
Lightroom Version
Cloud Service
Hi Rima and welcome!

It sounds the same issus and as you can export as JPG that indicates the actual files are fine

When you say you can't preview the RAF in Finder - what happens? I run the same OS and view RAF files fine in both Finder and Preview

Paul
Thanks Paul for your answer. Wow how great if I could see the RAF files in finder. What happens is the file never shows and I see a spinning circle ( not the colorful wheel of death) which looks like the computer is trying to read it. Nothing ever comes up. I’ve searched for a solution to no avail.
 
Joined
Nov 5, 2017
Messages
399
Location
UK
Lightroom Experience
Power User
Lightroom Version
Classic
Hi Rima

What spec of Mac are you using? And which camera are the RAF files coming from?

I use a MacPro and can see the Finder preview for X-T2 images fine (spins for a couple of seconds)

I also just checked on my 2012 MBP, it spins longer but still displays. Both are on 10.13.5, so one revision later than yours; but I've always been able to see the previews

Come back with some more info! (or we can arrange for you to forward one RAF to me to check the behavior on my system if that ends up being helpful)

Paul
 

great_dane911

New Member
Joined
Jun 11, 2018
Messages
3
Lightroom Experience
Intermediate
Lightroom Version
I am using a Mac Book Pro High Sierra and Lightroom Classic CC version 7.3.1 I am starting to get my feet wet with Infrared Photography having converted my Nikon D7100. The problem I am having is after I use the Adobe DNG Profile converter, upload a DNG photo to the profiler, make adjustments to temp and tint I get the box that says "export Nikon D7100 profile". I click on save and it saves the profile in a folder called Camera Profile with a .dcp extension. When I open lightroom and go to calibration the profile is not there. Any suggestions
 
Joined
Sep 29, 2007
Messages
21,783
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Which folder is it saving in great_dane911?
 
Joined
Sep 29, 2007
Messages
21,783
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
What's the full path great_dane? I'm wondering if it's putting it in the wrong place.
 
Joined
Jun 8, 2016
Messages
6
Lightroom Experience
Advanced
Lightroom Version
Cloud Service
Hi Rima

What spec of Mac are you using? And which camera are the RAF files coming from?

I use a MacPro and can see the Finder preview for X-T2 images fine (spins for a couple of seconds)

I also just checked on my 2012 MBP, it spins longer but still displays. Both are on 10.13.5, so one revision later than yours; but I've always been able to see the previews

Come back with some more info! (or we can arrange for you to forward one RAF to me to check the behavior on my system if that ends up being helpful)

Paul
Hi Paul. Here is the info for my computer: Mac OS High Sierra 10.13.4. LR version 7.3.1
 
Joined
Jun 8, 2016
Messages
6
Lightroom Experience
Advanced
Lightroom Version
Cloud Service
Hi All,

I'm still hoping for some input on why I can't see RAF in why Lightroom Classic CC 7.3.1 exports converted DNG files as all purple. Anyone?

Mac OS High Sierra 10.13.4
 
Joined
Jun 8, 2016
Messages
6
Lightroom Experience
Advanced
Lightroom Version
Cloud Service
Hi Rima

What spec of Mac are you using? And which camera are the RAF files coming from?

I use a MacPro and can see the Finder preview for X-T2 images fine (spins for a couple of seconds)

I also just checked on my 2012 MBP, it spins longer but still displays. Both are on 10.13.5, so one revision later than yours; but I've always been able to see the previews

Come back with some more info! (or we can arrange for you to forward one RAF to me to check the behavior on my system if that ends up being helpful)

Paul
Hi Paul,

Just resending in case you didn't see the specs I am using: Mac OS High Sierra 10.13.5 They look fine in Lightroom. I tried to attach. I tried to attach an RAF file to this note, but this site doesn't seem to allow uploading a raw file. Any tips?

Thanks,
Rima
 

Roelof Moorlag

Senior Member
Joined
Jan 27, 2013
Messages
1,128
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
I tried to attach. I tried to attach an RAF file to this note, but this site doesn't seem to allow uploading a raw file. Any tips?
You could use a service like WeTransfer or put the file in your Dropbox and share the link here
 
Joined
Jun 8, 2016
Messages
6
Lightroom Experience
Advanced
Lightroom Version
Cloud Service
A Thank you!

Part of my problem is solved. I had a setting "Raw Recording" set compressed and when changed to "Uncompressed I can preview in Finder. I misunderstood recording to mean video and not simply "file recording" . So at least I can now preview in finder.

I am going to assume that the PURPLE HAZE problem is an Adobe bug and my files are all ok. Whew.

Thank you all for your patience and your help.
 
Top