• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom 6 questions. All the information you need is in Adobe Lightroom 6 - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. When you upgrade to subscription, there's also a Lightroom Classic version available.
  • It's Lightroom update time again! Color Grading and improved zoom across the whole Lightroom family, plus graphical watermarks for the cloud-based Lightroom apps, as well as the usual new cameras, lens profiles and bug fixes. See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

Epson 3800 won't talk to LR4

herb

Active Member
Joined
Aug 13, 2009
Messages
133
Location
Raleigh NC
Lightroom Experience
Beginner
Lightroom Version
The title of the thread should read "printer won't take output properly from LR4 or CS6. I have used this printer and a 2200 before it, for some years, and print 99% of my stuff, so I am not a beginner in printing.
I send an image thru "print", go to the usual drivers etc, and the printer accepts the input, starts up like usual, makes all the appropriate back and forth sounds, and 5 or ten minutes later (13x19 at 2880 dpi), produces a blank sheet of paper.
I have unplugged it, restarted the computer, and anything else I could think of and no luck.
Wisdom needed.
 
Joined
Aug 20, 2008
Messages
54
Location
Melbourne
Lightroom Experience
Advanced
Lightroom Version
So you've been able to print in the past from LR4 and CS6 and this problem has just started?
Made any hardware or software changes that may have precipitated the problem?
Have you tried using a different cable to the printer?
 
Joined
May 12, 2011
Messages
3,314
Location
Canada
Lightroom Experience
Advanced
Lightroom Version
herb,

Since the problem just started, it sounds like a hardware malfunction.

Can you print from other programs? Is there some sort of diagnostic routine for the printer? Are the ink cartridges (if any) seated properly?

I found this from Googling "epson 3800 printing blank": http://www.photo-i.co.uk/BB/viewtopic.php?f=66&t=5697

That poster's problem was a faulty ink pump. Is the printer still on warranty?

Hal
 

herb

Active Member
Joined
Aug 13, 2009
Messages
133
Location
Raleigh NC
Lightroom Experience
Beginner
Lightroom Version
I finally got it going last night. Turns out the heads needed cleaning, and that did it. I kept getting the message "communication problem", and that of course led me to cables, etc, but it was fixed after running a nozzle check, which showed clogged nozzles, and so a head clean and that did it.
Who wuda thunk that?
 
Top