• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The November 2019 Lightroom updates are now available. Lightroom Classic includes the ability to export the same photos as multiple sizes/formats in a single export, content aware fill for panorama edges and more. It does require a catalog format upgrade and there are updated system requirements, so you may want to wait a few days before upgrading.
    Lightroom (cloud-based service) has export options (such as TIFF format, renaming and color space), custom sort order on the desktop, copy/paste to multiple photos on iOS and more.
    The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes.

emails of new posts to subscribed threads gone?

I Simonius

Active Member
Joined
Oct 1, 2007
Messages
591
Location
Norfolk UK
Lightroom Experience
Intermediate
I was , for a while , getting emails of new posts to subscribed threads, no longer. Did the prefs get globally reset or isit just not working?
 

I Simonius

Active Member
Joined
Oct 1, 2007
Messages
591
Location
Norfolk UK
Lightroom Experience
Intermediate
I think they are still coming through, well they are to me BUT they are slow. Maybe Ian needs to stoke the fire??
OH NO! I can see the analogies of Thomas the tank engine and Mr Fat Controller in the pipeline...:lol:
 

Ian Farlow

Founder
Joined
Sep 29, 2007
Messages
1,343
Location
Braselton, GA
Lightroom Experience
Advanced
Lightroom Version
Everything should be working, but I'll check into this. There was a SQL error the other day, but that shouldn't have caused any e-mail trouble. Maybe the e-mail server is slow right now?
 

I Simonius

Active Member
Joined
Oct 1, 2007
Messages
591
Location
Norfolk UK
Lightroom Experience
Intermediate
Everything should be working, but I'll check into this. There was a SQL error the other day, but that shouldn't have caused any e-mail trouble. Maybe the e-mail server is slow right now?
OK I'll wait before replying to any more to see if emails come through

OH- just checked my subscriptions and it had reset to 'no subscriptions' -odd!

I have reset ti back to instant emial ...
 

I Simonius

Active Member
Joined
Oct 1, 2007
Messages
591
Location
Norfolk UK
Lightroom Experience
Intermediate
Ian Farlow;24'5 said:
Let me know if you now get your e-mails.
I think so, one came through earlier ( bit quiet tonight);)
 
Top