• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • We are delighted to announce that Single Sign On has just gone live, so you'll no longer have to remember multiple login details for this site. Most existing passwords have been carried over, but if your password doesn't work, you can reset it using the Lost My Password link. Your current forum username is Guest. You're welcome to choose your preferred username here.

Email photos not sending

RossFoote

New Member
Joined
Apr 11, 2019
Messages
4
Lightroom Version
Classic CC 8.1 Release
Operating System
macOS 10.14 Mojave
Have been sending photos directly for some time. I use iMac and Applemail is my default program. Mojave OS. Recently when I click email photo it brings up the same box as always with the photo showing. When enter address and hit send upper right shows "preparing photo for email" like it always did, then it flashes off and nothing. No email sent and the page where I had photos and addresses just vanishes. I have changed no settings and use no other mail program other than Apple Mail as a default. Is there a new step required? Tried reboting CC and computer.
 

David Gordon

Member
Joined
Jul 8, 2017
Messages
36
Location
Scotland
Lightroom Experience
Advanced
Lightroom Version
Classic 8
I've only tried this once as a test but what I saw was LR put the outgoing email into Mail's 'Drafts' folder. Didn't actually send it. Is that where your message is?
 

RossFoote

New Member
Joined
Apr 11, 2019
Messages
4
Thanks. David, that is exactly what is happening. Still puts in an extra step but much better than exporting and then ataching to an email. Not sure why it strated, but glad to know they are going somewhere I can find and use.
 

RossFoote

New Member
Joined
Apr 11, 2019
Messages
4
Actually as I drill down there are only one or two in drafts in Mail. Not sure where others are. And As I try now they don't appear. Still a mystery.
 

David Gordon

Member
Joined
Jul 8, 2017
Messages
36
Location
Scotland
Lightroom Experience
Advanced
Lightroom Version
Classic 8
I've been trying email from LR again. What I now see is the email with the pictures all ready to send. I just click 'send', no need to dig it out of the 'drafts' folder. Now, that's using a different Mac with 10.13 installed. If that makes a difference?
 

RossFoote

New Member
Joined
Apr 11, 2019
Messages
4
Thanks. I had no problem with OS 10.13. Seems to have developed an issue when I upgraded to OS 10.14.12. Maybe I can try on an older system and see if that is the difference.
 

Ian Oliver

New Member
Joined
Dec 5, 2018
Messages
7
Lightroom Experience
Intermediate
Lightroom Version
6.x / CC 2015.x
I'm having the same issue. I've used this fairly frequently for some years. I don't believe it is MacOS as I just upgraded from the most recent perpetual LR to Classic CC and that's when I noticed the problem. I believe it was working correctly with my older version and MacOS 10.14.4 though I can't be sure.
 

Victoria Bampton

Lightroom Queen
Staff member
Administrator
Moderator
Lightroom Guru
Joined
Sep 29, 2007
Messages
20,922
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
CC Cloud
For those of you who are having email issues on Mojave, try going to System Preferences > Security & Privacy, scroll down to Automation down the left make sure that Mail is checked next to Lightroom.
 
Top