Email notification stops working from time to time

Banke

New Member
Joined
Nov 18, 2007
Messages
19
Location
Denmark
Lightroom Experience
Power User
Lightroom Version
Classic
I subscribe to email from 4 Watched forums. It happens quite regularly that I do not receive email even though there are many new posts. I activate email notification and then it works for some time. I do not delete any cookies that are from The Lightroom Queen web page. I've tried to sign out it doesn't help. What can I do to make it work.
 
Joined
Sep 29, 2007
Messages
22,670
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Hi Jorgen

Which notifications aren't arrived? Is it new threads? Or new posts on threads you've posted on? Or are you expecting emails for replies to threads you haven't posted on?
 

Banke

New Member
Joined
Nov 18, 2007
Messages
19
Location
Denmark
Lightroom Experience
Power User
Lightroom Version
Classic
Hi Victoria
I subscribe to email at new threads to learn how other users' problems are solved. I receive email but from time to time it stops and I can see that there are new threads in the forums I follow.
 
Joined
Sep 29, 2007
Messages
22,670
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Next time it happens, can you please make a note of which ones you receive, which ones you're missing, any patterns you can spot. As far as I can, email notifications are still going out ok (and I'm still getting mine) and I can't find any reports from others using the same software so it's going to take a bit of detective work to figure out what's up.
 

Banke

New Member
Joined
Nov 18, 2007
Messages
19
Location
Denmark
Lightroom Experience
Power User
Lightroom Version
Classic
Hi Victoria
Thanks for the answer.
I will do as you propose the next time I discover it happens
Thanks
Jorgen
 
Top