• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again and there's some big feature improvements as well as new lenses and bug fixes! See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

Email Failure to send on LrC 11.1 following update

Status
Not open for further replies.

PaulSeed

New Member
Joined
Apr 18, 2019
Messages
4
Location
Devon, UK
Lightroom Experience
Beginner
Lightroom Version
Classic
Lightroom Version
Lightroom Classic version 11:1
Operating System
  1. macOS 12 Monterey
Having previously not had any problem exporting my photos via email I now get "Failed to Send" ever since the update to version 11.1 a few months back.
I now can only export via my hard-drive. I have optimistically awaited this being solved in subsequent bug fixes....but to no avail.
Am I the only person in the Lightroom world suffering from this problem.......or am I doing/not doing something incredibly stupid/simple that gives me back my email function??
Please assist if you can....and in simple terms as I am an ageing self-taught technophobe!
 
Joined
Mar 29, 2015
Messages
940
Lightroom Experience
Intermediate
Lightroom Version
Classic
Ah, well I am also 'aging' but came from a computer background.

It would help if you let us know which email provider you are using.

You should reference this Adobe help page as it sounds like you may have an error in your LrC Email Account Manager setup. I just checked mine and because I had to reset preferences, I had to create a new Email Account in LrC. I'm on Windows and use the Thunderbird eMail Client. LrC only creates an email with the information in it. I still need to send the email from Thunderbird

Here's a screen shot of getting into the LrC Email Account Manager

1642523208385.png


Here's the Account Manager page to check. Yours may be difference depending on your email provider.

1642523326434.png
 

PaulSeed

New Member
Joined
Apr 18, 2019
Messages
4
Location
Devon, UK
Lightroom Experience
Beginner
Lightroom Version
Classic
Thanks for that and also for responding so quickly.
What I don't understand is that my email addresses are all validated on my Lightroom Account Manager.
They all had worked fine (and for some years!) but following the Adobe update to version 11:1 a couple of months ago my ability to send an email of any photos immediately stopped.
I am using an iCloud address via gmail.....if that makes any sense.
In response to your advice my technophobia has, I'm afraid, kicked in . How can an error in my account have occurred following the Adobe update? And why am I creating new email accounts?? I need, very pathetically, single syllabled advice/instruction....you really can't conceive of how extraordinarily techno-naive I am!!
....but thank you!
 
Joined
Mar 29, 2015
Messages
940
Lightroom Experience
Intermediate
Lightroom Version
Classic
I am using an iCloud address via gmail.....if that makes any sense.
That helps. I also have a GMAIL account. So I went in and set it up and it works.

why am I creating new email accounts?? I need, very pathetically, single syllabled advice/instruction....you really can't conceive of how extraordinarily techno-naive I am!!
No problem. I wasn't suggesting you create a new email account. In your case,
  1. Go into LrC EMAIL ACCOUNT MANAGER as shown above.
  2. Likely you only have one account show, but make sure you have the GMAIL account you want to use selected in the left pain.
  3. Delete and replace a single character like the last 'm' on the .com email address. This will expose the VALIDATE button.
  4. Press the VALIDATE button in the bottom right.
  5. In the left hand panel, you should see 'validated' under the account.
If an error is reported, check your GMAIL settings against those that I have.

If you happen to have 2-step authentication on your GMAIL account, then you may need to generate a new GMAIL APP PASSWORD.

Hope this helps.

1642535738267.png
 

PaulSeed

New Member
Joined
Apr 18, 2019
Messages
4
Location
Devon, UK
Lightroom Experience
Beginner
Lightroom Version
Classic
Hi Paul

Thanks so much for your help.

I opened my LR Email Account manager and did as you advised but that didn't work.

I have, in fact, five email addresses listed the left hand window (one iCloud, one BT and three Gmail) and so I did as you said
with each of them in turn.....didn't work.

I then removed each of them one by one and then added them back, validating each time. No joy.

I even just added GMAIL (as on yours) in the left window and validated that. I still get "Failure to Send" notification .

I noticed your server settings for GMAIL are different from mine ( mine are SMTP port: 465 and Connection Security is SSL/TLS
which come up automatically when I enter the Gmail info)....so I tried putting yours in but still no success.

I don't have 2-step authentication, and don't use Password authentication either (never have with Lightroom).

Any further thoughts??

PS I can still send pictures to my hard-drive without any problem
 
Joined
Mar 29, 2015
Messages
940
Lightroom Experience
Intermediate
Lightroom Version
Classic
Any further thoughts??
The only other thought I have is to limit the size of the image you are sending. Most email providers have a size limit. However, since you didn't have issues before the upgrade. I'm sure you did this.
I have, in fact, five email addresses listed the left hand window
These are accounts and not addresses. Addresses are stored separately.
I noticed your server settings for GMAIL are different from mine
I noticed that mine were different from the default LrC assigned. I took mine from my desktop email setup.

No one else has jumped on with ideas. I don't see anything in Google. You may want to try the Adobe Lightroom Classic Support page.

Sorry
 

PaulSeed

New Member
Joined
Apr 18, 2019
Messages
4
Location
Devon, UK
Lightroom Experience
Beginner
Lightroom Version
Classic
Many thanks, I very much appreciate your advice even though it hasn't worked!

Anybody else out there?
 
Status
Not open for further replies.
Top