Edit a .JPEG in Photoshop and it becomes a .tif+JPEG in Lightroom

ssfilter1

New Member
Joined
May 27, 2020
Messages
3
Lightroom Version
Lightroom Classic version: 9.3 [ 202005281810-476e492c ]
Operating System
  1. Windows 10
My normal process goes like this. Say I have a Lightroom Classic folder containing one RAW file (.nef). I need to edit it in Photoshop. I do so, then save it as a TIFF (or a PSD). When I go back to Lightroom I now see two thumbnails, a .nef and a .tif.

  1. Tonight I was sent a .jpg file (we'll call it "photo") which I put in a Lightroom folder.
  2. I then opened the file for editing in Photoshop, something I practically never do with a .jpg.
  3. I edited the file, saved it as a .tif as I normally would, closed it, and returned to Lightroom.
  4. Back in Lightroom I found not two, but only one thumbnail! Where could the missing image have gone?
    1. I decided to sync the folder (which is usually not necessary when I start with a RAW file) and yes, it found a file to add, which I did.
    2. After syncing there was still only one thumbnail. Bizarre. So I checked Windows Explorer and sure enough two files were in the folder.
    3. Then I noticed a peculiarity. The filename on the thumbnail said "photo.TIF+jpeg". Huh?
    4. So I thought it must have stacked the two images. OK, a nuisance, but I'll unstack them. Then I found that no, it had not stacked them.
So, I have no idea what Lightroom's doing showing me one thumbnail for two files when they're not stacked. If I wanted to edit or delete one and not the other, I'd have no idea how to do it. In fact, I right-clicked on the thumbnail and deleted and both files were deleted. I am completely baffled! I've been doing this for years (except I've started with a RAW file, not a JPG) and I've never seen behavior like this. Does someone have an idea what Lightroom might actually be thinking it's doing?

Dale
 
Joined
Nov 27, 2013
Messages
1,617
Location
Queensland
Lightroom Experience
Intermediate
Lightroom Version
Classic
I suspect that you have the preference option turned 'off' for [Treat JPG files next to raw files as separate photos]
And now LrC is treating the TIF as a MASTER (raw) file and the JPG as a 'hidden' sidecar file.
I think I recall seeing this TIFF/JPG effect of the preference option in a previous life :) Strange!
Check how your preference is set, (Turn 'on') and try again.
 

ssfilter1

New Member
Joined
May 27, 2020
Messages
3
Thanks for the reply. Yes, I did have that preference turned 'off' -- it never occurred to me that that checkbox might have anything to do with TIF. But then this is the first time I ever remember editing a JPG and creating a TIF. So I changed it, shut down LrC, restarted it, and verified the box was still checked. But no change in the results. So, good idea, but apparently that's not it -- unless I need to not just restart LrC but also reboot the PC. I'll try that when I get a chance.
 
Joined
Feb 1, 2010
Messages
13,188
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
Changing that option will only affect subsequent behaviour, it does not change what has already been done. To change that, it should be sufficient to synchronize the folder containing the "Tif+Jpeg" pairs and that should import the jpeg as a separate file.
 

ssfilter1

New Member
Joined
May 27, 2020
Messages
3
That worked perfectly. Thanks for that information. The behavior still seems a bit odd, but at least I now can see how it works. I had thought the only use of the checkbox was for a camera setting that shoots RAW+JPEG. I never set my camera to do that, and I wasn't dealing with a RAW file anyway so I didn't suspect this could be the problem. I don't understand the behavior but at least I have a bit more insight into it.
 

info_56

New Member
Joined
Jun 22, 2021
Messages
1
Just encountered this issue myself, another fix rather than having to switch on treat jpeg files next to raw files as separate files, is to simply rename the .tif file in windows explorer or MacOS finder, then synchronise the folder in Lightroom.
 
Top