• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The August 2019 Lightroom updates are now available. Lightroom Classic includes advanced GPU support, batch HDR/pano merge and more. Lightroom (cloud-based service) has deleted photos on the desktop/mobile apps, as well as video support and batch metadata editing on Android. The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Develop module during editing "not responding"

Robert Harvey

New Member
Joined
May 12, 2016
Messages
13
Lightroom Experience
Intermediate
Lightroom Version
Operating System: Windows 10
Exact Lightroom Version (Help menu > System Info): Lightroom Classic CC 7.0

When editing an image in develop the screens goes black and at top "not responding" and will go on for several minutes. This has been happening for months! Any ideas?
 

Robert Harvey

New Member
Joined
May 12, 2016
Messages
13
Lightroom Experience
Intermediate
Lightroom Version
I tried that, but still has the same problem. It is when I use the adjustment brush that it happens. When using the adjustment brush the screen will go black and "not responding" message then it's okay until I use the brush again.
 
Top