• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Are you using the cloud-based Lightroom apps for Windows, Mac, iOS, Android, Apple TV and Web? Then you'll love my new book, Adobe Lightroom - Edit Like a Pro!

    You'll learn how to use the Lightroom cloud ecosystem to organize, edit and share your photos. You'll also come to understand the thought processes used by professional photographers when they're editing their own photos, so you can transform your photos quickly and easily. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again. Just some small tweaks as well as cameras/lenses and bugs! See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

Does Lightroom mobile remove exif information from photos?

Status
Not open for further replies.

paddycochrane

New Member
Joined
Jun 19, 2013
Messages
20
Lightroom Experience
Intermediate
Hi all,

I've uploaded (shared) a collection of photo directly from the Lightroom mobile app to the cloud, however when doing so I've noticed all the exif info has been stripped away from the photos. I can't even see what f stop was used to take the photo!

Is there a way to retain all exif info on lightroom shared photos? Also why would Lightroom even want to remove this important and useful information?

Please check out this folder as an example of the issue at hand....

http://adobe.ly/1V6Nfmq

Many thanks for any help on the above,

Patrick
 
Joined
Jun 20, 2009
Messages
19,010
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
How did you get the photo to LR Mobile? Did it have EXIF info before it was added to LR Mobile?
Here is photo from my iPhone, Added to LR Mobile: http://adobe.ly/1LyQk8z
Here is an album from my LR Catalog: http://adobe.ly/1GzOlKG
The Camera Roll file is a JPG and the LR catalog file is a Smart Preview DNG. Both have EXIF information visible on the web links.
 

paddycochrane

New Member
Joined
Jun 19, 2013
Messages
20
Lightroom Experience
Intermediate
Hi Clee,

Thanks for feedback, your nature photos are really wonderful!! Thanks for sharing them!

I don't know what I'm doing wrong?? when I went to both the links you provided the relevant Lightroom web catalogues opened up in safari, but even with your photos I couldn't find any exif information. When you say the exif info is visible on the web links, what exactly do you mean by this? Can you send me a screen shot?

In my case, my exact workflow is as follows:

Take photo - Sony a7ii
Wifi photo to iPhone camera roll using Sony app
Import photo from camera roll to Lightroom mobile - once imported to Lightroom the exif information is visible in Lightroom (see screen shot photo below)
Share/upload catalogue - web link is provided
Open web link in safari
Web catalogue photos have no exif information
Download and save a photo from web link album to phone (there a download button specifically for this when I view my photos but not when I view yours?)
Re-import downloaded photo into Lightroom and no exif data is available (see screen shot of photo with no exif info)

It's all a little strange to me....any tips what I'm doing wrong?

Cheers,
P.

Web catalogue link - http://adobe.ly/1izYuSD

Top two photo is the web catalogue are screen shots taken in Lightroom iOS app showing the imported photos with exif info.

The bottom left photo is a screen shot of me saving the photo to my camera roll from the web link catalogue.

The bottom right photo is a screen shot of the re-imported photo in Lightroom iOS app showing no exif info.
 
Joined
Jun 20, 2009
Messages
19,010
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
I don't know what I'm doing wrong?? when I went to both the links you provided the relevant Lightroom web catalogues opened up in safari, but even with your photos I couldn't find any exif information. When you say the exif info is visible on the web links, what exactly do you mean by this? Can you send me a screen shot?
In the lower right corner of the image web page is a button to toggle the Activity/Info panel(s) Here is my screen shot. And Guess what? The info that was there yesterday (for both links) is gone today. I've determined that if I go to the private link (where I went to set up the Shared link) I see the Exif. When going to the public link (the one that I posted earlier) the EXIF info is not available. This may be how Adobe intended this to be displayed or it might be a web page coding bug. Custom Sorting is another web page bug that I've reported.


LRScreen202.jpg
 
Status
Not open for further replies.
Top