• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Are you using the cloud-based Lightroom apps for iOS, Android, Windows, Mac, and Web? Then you'll love my book, Adobe Lightroom - Edit on the Go!

    You'll learn how to use the Lightroom cloud ecosystem to organize, edit and share your photos. You'll also come to understand the thought processes used by professional photographers when they're editing their own photos, so you can transform your photos quickly and easily. And better still, the eBooks are updated for every release, so it's always up to date.
  • Lightroom Classic users who are running 13.3... 13.3.1 is now out with the following bug fixes:
    1. Location fields go missing after syncing the images
    2. Map Search is not returning a result
    3. There are no notifications for new likes in 13.3
    4. Crash while applying Remove on Windows
    5. When editing with Smart Previews instead of Originals, the source heal/clone area cannot be moved
    6. Mismatch between the brush size and the mask created
    There are still outstanding new bugs, mostly around sync and writing to XMP, so if these are essential in your workflow, you may want to stick to 13.2 for now. See the list at the top of our blog post for more details.

Did I Lose My Brush Tool

chilvr2

Member
Premium Cloud Member
Joined
Jul 4, 2019
Messages
69
Lightroom Experience
Beginner
Lightroom Version
5.x
Lightroom Version Number
7.3
Operating System
  1. macOS 14 Sonoma
I purchased some brush adjustments and when I tried to add them to my Lightroom 7.3 desktop I can not find the brush adjustmemt. If I try what I think is a brush it brings up masking. I have checked on my LRC and my LR cloud. The tool I was used to is gone. I'm sure I "covered it" some how. Any advise?
brush tool.jpg
 
Brush is part of the Masking Tools. But if you create a Mask and select Brush, it works the same as it always does.

See pages 321 - 323 in your Edit on the Go book.
 
But I don't know that we can add brush presets in Lightroom Desktop. I think it's only possible to add them in Lightroom Classic.
 
Brush is part of the Masking Tools. But if you create a Mask and select Brush, it works the same as it always does.

See pages 321 - 323 in your Edit on the Go book.
I see that yes, thank you! It’s weird because I have purchased presets from this artist before and I follow the downloads exactly and this is the first time it was for brushes and he has the same Lightroom version and I don’t see the same brush like it used to be and he is also on a Mac. I’m having a hard time adjusting to this new subscription Lightroom versions. I was previously on a very, very old Lightroom classic folder system.
 
I was adding to LR Classic, weird huh?
But that's not what you said.....you said you were trying to add them to Lightroom version 7.3, which is not Lightroom Classic. So please clarify.
 
Sorry Jim, yes you are correct, the LRC I have is 13.3.1, I also tried to add brushes to LR 7.3.
 
Like Jim said, you cannot add brushes to LR 7.3 because it does not support local adjustment presets. If you are talking about Lightroom Classic, then check that you do not have ‘Store Presets with this Catalog’ enabled. If so, then you’ll have to add these presets to the Settings folder inside your catalog folder, not to the default location. Lightroom Classic can tell you what folder it uses if you use the button to go to ‘Other Presets’ (not Develop presets) in Preferences - Presets.
 
Back
Top