• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Are you ever disappointed with your photos? Do you get frustrated when you’re editing because you’ve been told to move certain sliders, but never been told WHY? Do you wish you could transform your photos without having to spend hours in front of the computer? In our books, Adobe Lightroom - The Missing FAQ and Adobe Lightroom - Edit Like a Pro you’ll learn:
    • how to to analyze a photo like a pro, saving you hours of frustration.
    • WHY you might want to move specific sliders, instead of just following recipes.
    • what the sliders are doing behind the scenes.
    • how to use sliders together, instead of in isolation, so you can get the optimal result
    Lightroom Classic us based on the folder-based version of Lightroom and Edit Like a Pro is based on the cloud-native Lightroom desktop and mobile apps, but the principles also apply to Lightroom 6. The sliders are arranged into slightly different panels, but there's an included PDF that shows you where to find them in 6.
  • It's Lightroom update time again! Just the usual new cameras, lens profiles and bug fixes. See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes. If you use a custom monitor profile on macOS, note that the Classic performance bug is not yet fixed.

Delete Photo Fails

Joined
Jun 27, 2012
Messages
53
Location
Dallas
Lightroom Experience
Intermediate
Lightroom Version
Classic
Lightroom Version
Classic 10.0
Operating System
  1. Windows 10
In the middle of a late night editing session, I could no longer delete photos; not with delete key or menu / remove photo. Nothing happens, no message. Rebooted computer and LR, the problem was not fixed. Checked Windows Explorer and "Read only" is NOT set. Rebooted everything again, no joy. I am Windows 10 / LR Classic 10.0. Thoughts, anyone?
N+13
 
Joined
Nov 27, 2013
Messages
1,442
Location
Queensland
Lightroom Experience
Intermediate
Lightroom Version
Classic
You may have encountered the "Zombie" or "Ghost" thumbnail problem reported elsewhere.
Otherwise - no thoughts :(
N+13 - Is that 'Infinity and beyond'?
 
Joined
Jun 27, 2012
Messages
53
Location
Dallas
Lightroom Experience
Intermediate
Lightroom Version
Classic
You may have encountered the "Zombie" or "Ghost" thumbnail problem reported elsewhere.
Otherwise - no thoughts :(
N+13 - Is that 'Infinity and beyond'?
Thanks for that much. No other ideas have come forward, yet. Can Adobe Support help me?

One thought I had: should I restore a previously saved catalog?

In answer to the last: It is only 13 "beyond".
 
Joined
Jun 27, 2012
Messages
53
Location
Dallas
Lightroom Experience
Intermediate
Lightroom Version
Classic
Hi Light,
There was a movie with a less benign ending.

I hoped you were right but alas, no. If you meant "Restart Lightroom Classic" button within Preferences, I tried it and nothing changed. I looked at all the tabs and did not see any more resets. Did I get this right?

Anyone else have a suggestion?

N+13
 
Joined
Jun 27, 2012
Messages
53
Location
Dallas
Lightroom Experience
Intermediate
Lightroom Version
Classic
prbimages,
You got that right - I did not look at the link which leads to something different from what I did.

I followed the instructions, which I found accurate in detail and the pointed-to file was deleted. After rebooting the computer, the problem remains.

I'm beginning to worry. Do you have another idea? Anyone else?
N+13
 
Joined
Nov 27, 2013
Messages
1,442
Location
Queensland
Lightroom Experience
Intermediate
Lightroom Version
Classic
Hi +13, back again.
You have tried the Preferences Reset, You have re-booted the computer.
My next suggestion is a bit more extensive, and that is-
1) Backup your Catalogs.
2) Run the program ADOBE CREATIVE CLOUD CLEANER TOOL (see link) to totally 'Clean' all Adobe software and related 'stuff' from you computer. (Does not remove Catalogs or image files).
3) Re-install the ADOBE CREATIVE CLOUD DESKTOP APP
4) Use the DESKTOP APP to Sign-In and re-install your Adobe programs. (LrC 10, Photoshop, etc, included in your subscription)
5) [Double-click] your Catalog ?????.LRCAT to open it.
Try the [Delete] functions again. If still not working, I am totally 'lost' :( .

Some links-
CLEANER TOOL LINK
Download Creative Cloud desktop app
 
Joined
Jun 27, 2012
Messages
53
Location
Dallas
Lightroom Experience
Intermediate
Lightroom Version
Classic
Light,
Before I saw this, Adobe Support built me a new catalog and ported my library. It fixed the problem.

Thank you for sticking with me and bringing up this solution that might help someone else.
N+13
 
Top