• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again! As well as the usual new cameras, lens profiles and bug fixes, Lightroom Classic has a new local Hue tool, improved ISO-specific defaults, performance improvements and more. The Lightroom cloud ecosystem also gets local Hue, as well as Versions, Activity notifications, text watermarking and the ability to upload your own Discovery tutorials. Here are the full updates about Lightroom Classic and the Lightroom cloud ecosystem.

CR's are shown as crossed boxes in LR6 Book module

Dinky

Member
Joined
Apr 29, 2016
Messages
29
Lightroom Experience
Beginner
Lightroom Version
Lightroom Version
LR 6.14
Operating System
macOS 10.12 Sierra
Hi all,

I am trying to create my first book in LR6 and in itself it's working fine, except I am running into a problem when trying to add text to a photo. One of the options here is to use photo metadata to automatically fill the photo text. So that's what I am trying: set the photo text to the photo's Caption. And here a problem reveals itself: my captions contain Returns (CR's) and instead of honouring that, the book module screws up by trying to show a character where it should skip to the next line. The character it is showing is a box with an X.
So apparently LR never took into consideration one might be using CR's in the caption text ......

Do I miss something or is this an oversight ?
 
Joined
Nov 27, 2013
Messages
1,327
Location
Queensland
Lightroom Experience
Intermediate
Lightroom Version
Classic
In my Classic v8.1 (Windows-10) a CR (Return or Enter key) in the Caption field of metadata will only Save/Exit the Caption field.
Using [Ctrl+Return/Enter] to add a "Line Break" does work in the Caption field, and it displays correctly in a Book Text panel.
Also try an alternative typeface (font?). Lightroom will not work with all fonts.

Character Map (in Windows) will often display the X character for missing? characters in a font-
ScreenShot136.jpg
 
Top