• Welcome to Lightroom Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to register and post your first thread under Help on the menubar above. You're also welcome to join our newsletter, download our free Lightroom Quick Start eBook and explore our other FAQ resources.
  • Lightroom Classic 8.0 and Lightroom CC 2.0 (desktop) and Lightroom CC 4.0 (mobile) have just gone live. My books are already updated for the changes.
  • Are you ever disappointed with your photos? Do you get frustrated when you’re editing because you’ve been told to move certain sliders, but never been told WHY? Do you wish you could transform your photos without having to spend hours in front of the computer? In my new book, Adobe Lightroom CC - Edit Like a Pro, you’ll learn:
    • how to to analyze a photo like a pro, saving you hours of frustration.
    • WHY you might want to move specific sliders, instead of just following recipes.
    • what the sliders are doing behind the scenes.
    • how to use sliders together, instead of in isolation, so you can get the optimal result
    The book is based on the cloud-native Lightroom CC desktop and mobile apps, but the principles also apply to Lightroom 6 and Lightroom Classic. The sliders are arranged into slightly different panels, but there's an included PDF that shows you where to find them in Lightroom Classic/6.

Crop tool not working properly

Pam

New Member
Joined
Jun 26, 2018
Messages
2
Lightroom Experience
Intermediate
Lightroom Version
6.x / CC 2015.x
#1
We have LR6 (not CC) on both our laptops. Hubby's has just started playing up (he messes around with everything and does my head in lol). I've uninstalled/reinstalled and set everything I can see the same as mine. In the 'crop' tool he no longer sees handles to guide him. Also if he makes a change it only appears in the navigator window and not the main window until he clicks on 'done'. He also has LR5.6 installed on the same laptop and all works fine. Can't think of any other way of describing the problem but thought I'd give this a shot. Help please. Have spent approx 3 hours at his laptop with google running and can't find a fix. He has WIN 10.
 

Pam

New Member
Joined
Jun 26, 2018
Messages
2
Lightroom Experience
Intermediate
Lightroom Version
6.x / CC 2015.x
#2
All fixed. Just in case anyone else has the problem all I needed to do was turn of the graphics processor in preferences / performance.
 
Top