• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Corrupt Catalog, Unable to Repair - Windows10

nberkowitz

New Member
Joined
Jul 12, 2018
Messages
1
Lightroom Experience
Intermediate
Lightroom Version
3.x
Lightroom Version
Lightroom Classic version: 7.2
Operating System
  1. Windows 10
Hi All,

I've been having consistent Lightroom problems since installing Windows10 earlier in the year. Sometimes I turn on my computer, open Lightroom and receive the following message: "the lightroom catalog... is corrupted and cannot be used or backed up..." I tried to repair it without luck and now I can't open it at all. Sometimes I try renaming catalogs, other times I revert to an earlier backup. However, this problem is happening 2-3 times a month. Again, I've only noticed it since switching to Windows10.

Any advice?

Thanks in advance,
Noah
 

Jimmsp

Senior Member
Joined
Jan 9, 2011
Messages
1,080
Location
Green Valley, Arizona, USA
Lightroom Experience
Advanced
Lightroom Version
Classic
Have you tried to uninstall LR, reboot, then reinstall it again using Adobe CC?
 
Joined
Feb 1, 2010
Messages
13,188
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
If you are definitely still running 7.2 I'd strongly recommend updating to the latest 7.4 version, as that potentially contains some fixes in this area.
 
Top