Colour problems

Andrew Hayton

Active Member
Joined
Oct 12, 2007
Messages
379
I seem to be having colour issues. I thought it was just LR but it seems widespread.
I have calibrated the monitor and restarted the system just to make sure. When I print from LR the colours are muted. I have attached a screen shot of the photoshop preview which is near to what I am getting on print but the image is much brighter as you can see on the left. I am now stumped as to what is going on
 

DonRicklin

Senior Member
Joined
Oct 7, 2007
Messages
2,189
Location
Worcester, MA
Lightroom Experience
Advanced
For us to best help you, you need to list exactly how you have set-up LR to print for these images and what printer.

Don
 

Andrew Hayton

Active Member
Joined
Oct 12, 2007
Messages
379
Hi Don,

It doesn't seem to be just LR. The screen shot is from PS CS2. The print preview window shows what is printing but when I do a colour proof in PS CS2 it looks ok and like the image in the background.
 

DonRicklin

Senior Member
Joined
Oct 7, 2007
Messages
2,189
Location
Worcester, MA
Lightroom Experience
Advanced
The info would still help to get you started on the correct track in LR. We're working blind here.

Don
 

Brad Snyder

Senior Member
Joined
Nov 20, 2007
Messages
6,293
Location
Port Deposit, Maryland USA
Lightroom Experience
Intermediate
Muted/flat colors have a tendency to be caused by looking at an image from a wide gamut space i.e. LR's Melissa, or PS's ProPhoto with an application that thinks it's looking at sRGB or AdobeRGB.

Again, as Don says, this can come down to one check box being wrong in an obscure dialog box somewhere, so the more detail you can provide about your set-up, the closer we can home in.

This is the subject of (I'm guessing) about 1/3 of the total posts here. I wish there was a magic button we could tell you to click on, but......
 
Top