• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Colors Changing in Library/Develop Modules

Joined
Mar 19, 2021
Messages
2
Lightroom Version
LR Classic 10.3 Release Camera Raw 13.3
Operating System
  1. macOS 10.15 Catalina
Hello,

I'm seeing colors change in several of my photo files, and am worrying about possible file corruption. This is occurring with many, but not all of my files - often (but not always) those which have been edited in Photoshop.

In particular, areas which should be black - and were in the past - now have have blue spots/splotches. Sometimes, it is red splotches which appear in light areas

The files look normal in the library module, but the splotches appear when shifting to the develop module, but they then disappear in soft proofing.

I tried reverting back to an older library catalog, but saw no change in this behavior.

Is there some setting I am perhaps missing, for example one which highlights grossly over or under exposed areas???

I'm attaching screen shots of an example, the first is the picture as it appears in the library module, the second is in the develop module, and the third is in soft proofing.

Any thoughts or suggestions would be very much appreciated!
 

Attachments

  • Library Module.png
    Library Module.png
    612.6 KB · Views: 18
  • Develop Module.png
    Develop Module.png
    624.4 KB · Views: 21
  • Soft Proof.png
    Soft Proof.png
    622.8 KB · Views: 19
Solution
There is nothing wrong with your image files.

You have under/over-exposure warnings turned on. Red areas are overexposed, blue areas are underexposed. Look at the histogram in the Develop module. There will be clickable icons in the upper corners to turn this feature on or off.
Joined
May 12, 2011
Messages
3,537
Location
Canada
Lightroom Experience
Advanced
Lightroom Version
Classic
There is nothing wrong with your image files.

You have under/over-exposure warnings turned on. Red areas are overexposed, blue areas are underexposed. Look at the histogram in the Develop module. There will be clickable icons in the upper corners to turn this feature on or off.
 
Solution
Top