• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Are you using the cloud-based Lightroom apps for Windows, Mac, iOS, Android, Apple TV and Web? Then you'll love my new book, Adobe Lightroom - Edit Like a Pro!

    You'll learn how to use the Lightroom cloud ecosystem to organize, edit and share your photos. You'll also come to understand the thought processes used by professional photographers when they're editing their own photos, so you can transform your photos quickly and easily. And better still, the eBooks are updated for every release, so it's always up to date.
  • 17 August 2022 It's Lightroom update time again and there's a couple of minor improvements as well as new cameras, lenses and bug fixes! See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

Cloning and healing tool using iPad Pro fails

Joined
Apr 4, 2019
Messages
12
Lightroom Version
7.5.1
Operating System
  1. iOS
  2. Other (please note in thread)
I’m trying to use the cloning tool on my iPad Pro 12.9” 5th generation ver 15.6.1. I’m successful in creating a cloned section but when I click on Done, the photograph returns to its previous un-cloned state. It does retain the clone marks where I did select an area to be cloned. What am I doing wrong?

I’m also looking for good tutorial on Lr CC on an iPad. Most are focused on iPhones.
 
Solution
I decided that this problem had to be a problem with the app on my iPad. I decide to delete the Lr app and reload it. The Healing Tool now works the way it should.
Thank you to all of you who were scratching their heads over this one. Next time I’ll know to delete the app and reload it.
Top