• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Develop module Clone Tool

Jim L

New Member
Premium Classic Member
Joined
Aug 6, 2021
Messages
6
Lightroom Version Number
13
Operating System
  1. Windows 11
In version 13.2 when using the clone tool, Lightroom Classic suggests an area to replace the selected location. The suggested area and the selected area can be moved with the mouse for a better match. In version 13.3 only the selected area can be moved. The problem is that many times the suggested area isn't appropriate. Thanks in advance for a solution.
 
I don't see the problem in 13.3. I can move either area.
Can you show us a screen print that illustrates the problem?
 
Thanks for your response - here are four screen copies that illustrate the problem. Only when the hand is showing it is possible to move the selection. They are two photos from version 13.2 and two from 13.3.
PS - the 3rd and 4th wouldn't load; I will do another response.
 

Attachments

  • Ver13.2-1.jpg
    Ver13.2-1.jpg
    1.7 MB · Views: 22
  • Ver13.2-2.jpg
    Ver13.2-2.jpg
    1.8 MB · Views: 22
PS - the 3rd and 4th wouldn't load, I will do another response.
 

Attachments

  • Ver13.3-1.jpg
    Ver13.3-1.jpg
    1.6 MB · Views: 20
  • Ver13.3-2.jpg
    Ver13.3-2.jpg
    1.7 MB · Views: 21
I'm not seeing that behavior in either 13.2 or 13.3. In your 4th screen shot it looks like you are starting a new clone set rather than trying to update the existing one. This will happen if you don't have the pre-existing clone set selected and you click in the image. In your example, for example, it looks like you clicked inside the source area while that clone set was not selected. A clone set can become de-selected if you select a different clone set or click someplace else in the image then come back to this clone set. However, having said that, your screen shot shows the white boundry lines of the clone set which would not be the case unless that clone set were selected so my hyphothosis may be bogus.

What is your Tool Overlay setting?
1716422039277.png


Try closing LrC and re-launching it

Try resetting your preferences file

See if this behavior occurs on all images

Create a new empty catalog and import one unedited image and see if the behavior is the same
 
I did all of the above suggestions BUT it still doesn't work. I just tried a wired-mouse instead of the wireless one BUT the result was the same.
The clone-set comment was a good one, but I'm doing the same thing on both computers.
 
I changed the sensitivity of the mouse and that solved the problem. It doesn't make sense because the mouse has been on this computer for 2+ years and without my changing any settings. Maybe a Windows update changed something. !!!!!????

Thanks for your time and assistance. Best... Jim
 
How strange. You're not the only person to have reported that, and I saw it once but haven't been able to reproduce it again. Some kind of intermittent bug perhaps.
 
Back
Top