• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The August 2019 Lightroom updates are now available. Lightroom Classic includes advanced GPU support, batch HDR/pano merge and more. Lightroom (cloud-based service) has deleted photos on the desktop/mobile apps, as well as video support and batch metadata editing on Android. The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Chosen Backup Location Doesn't Stick

Sprocket

New Member
Joined
May 19, 2011
Messages
21
Lightroom Experience
Intermediate
Operating System:OSX High Sierra 10.13.[3]
Exact Lightroom Version (Help menu > System Info): Lightroom version: CC 2015.10.1 [ 1117303 ]


A while back I set the backup location for the primary catalog to a folder on our NAS as the original on the iMac is copied to a Time Capsule. I thought the backup location remained as set unless I chose a new one but it seems to be reverting to the LR default in the Lightroom Folder on the iMac. It's an important part of the backup strategy that it reliably goes to the NAS as that itself is synced to an offsite location. How can I ensure it does?

Your thoughts appreciated!
 
Joined
Jul 2, 2015
Messages
8,960
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
Operating System:OSX High Sierra 10.13.[3]
Exact Lightroom Version (Help menu > System Info): Lightroom version: CC 2015.10.1 [ 1117303 ]


A while back I set the backup location for the primary catalog to a folder on our NAS as the original on the iMac is copied to a Time Capsule. I thought the backup location remained as set unless I chose a new one but it seems to be reverting to the LR default in the Lightroom Folder on the iMac. It's an important part of the backup strategy that it reliably goes to the NAS as that itself is synced to an offsite location. How can I ensure it does?

Your thoughts appreciated!
Lightroom falls back to the default location if the current destination is not available. It will show you this in the backup dialog box, but that is easy to miss because you won't normally look at the path in that box for no reason. So make sure the NAS is online, and double-check that path, before you hit the 'Back-up' button. I'm not familiar with Time Capsule. Can you 'mount' it as any other disk or server? If so, make sure it is mounted, because Lightroom will probably not do that and so it might conclude that the disk is not available.
 
Top