• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The May 2019 Lightroom updates are now available. There's a brand new slider called Texture, available across the whole family of apps. Lightroom Classic includes a new tool called Flat Field Correction. Lightroom (cloud-based service) has lots of big improvements including cloud trash, invitation-only web galleries, improved chromatic aberration removal and more. The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes. You'll also notice the CC's have disappeared off the end of the names, so we've updated the forum names to match.

Certain Images that are fully focused now appear fuzzy and out of focus???

Wolfie09

New Member
Joined
Mar 6, 2019
Messages
4
Lightroom Experience
Intermediate
Lightroom Version
Classic 7
Lightroom Version
Lightroom Classic version: 7.5 [ 1186149 ]
Operating System
macOS 10.11 El Capitan
I am editing lots of images in preparation for a slideshow to be shown as an opening for my daughters dance show. I have just completed the slideshow and whilst watching the preview I noticed a few images looked a little out of focus. I new they were not, but checked in the Library module and sure enough still off. I went to develop module selected edit in PS and bingo pin sharp as should be. I saved the file and it was saved in LR as Tiff file sharp. I feel as though LR or my Mac is having issues. Has anyone else come across this and does anyone have any advice please. Pretty desperate as need to export slideshow for Sunday. I've tried closing LR and Mac down, restarted but said files in LR are still corrupted.
Cheers in advance
Steve
 

Umberto Cocca

Active Member
Joined
Sep 27, 2017
Messages
136
Location
Stavanger, Norway
Lightroom Experience
Intermediate
Lightroom Version
It could be a file preview issue. Have you tried to select all photos you need and force LR to generate 1:1 previews? It's a quick test to rule out some culprits.

Sent using Tapatalk
 

Wolfie09

New Member
Joined
Mar 6, 2019
Messages
4
Lightroom Experience
Intermediate
Lightroom Version
Classic 7
It could be a file preview issue. Have you tried to select all photos you need and force LR to generate 1:1 previews? It's a quick test to rule out some culprits.

Sent using Tapatalk
Cheers Umberto I will give this a try tonight.
Many Thanks again
 
Top