• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The May 2019 Lightroom updates are now available. There's a brand new slider called Texture, available across the whole family of apps. Lightroom Classic includes a new tool called Flat Field Correction. Lightroom (cloud-based service) has lots of big improvements including cloud trash, invitation-only web galleries, improved chromatic aberration removal and more. The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes. You'll also notice the CC's have disappeared off the end of the names, so we've updated the forum names to match.

Catalog merge and keywords missing

Jennifer Sumpton

New Member
Joined
Oct 18, 2017
Messages
4
Lightroom Experience
Intermediate
Lightroom Version
Operating System:Mac

Lightroom Version: 6.7
(Please go to Help menu > System Info to double check the exact version number)

Question or Description of Problem:
I have imported my catalog from an external drive to another drive and kept my keywords intact but now they have disappeared? Any reasons? help ?
 

Roelof Moorlag

Senior Member
Joined
Jan 27, 2013
Messages
1,062
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
Classic 8
Welcome to this forum Jennifer!

What exactly did you did? Did you use the commands 'export as catalog' in the 'old' catalog and 'import as catalog' in the new one?
Or did you move the cat file from one drive to another?
 

Jennifer Sumpton

New Member
Joined
Oct 18, 2017
Messages
4
Lightroom Experience
Intermediate
Lightroom Version
Hi
I exported" as catalog " and then imported as catalog after moving the catalog to the desired drive. The keywords were there. But when I later synced the drive the keywords disappeared.
hence my problem.
 

Johan Elzenga

Lightroom Guru
Staff member
Moderator
Lightroom Guru
Joined
Jul 2, 2015
Messages
8,582
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
Classic 7
What do you mean with 'synched the drive'? Did you use 'Synchronize Folder' for some reason? If you did, and if the folder contained old not-updated XMP files, that could be the explanation. You may have replaced the new catalog info (including the keywords) with older XMP that didn't contain these keywords.
 
Top