can't move photos around in library????

Status
Not open for further replies.

hilaryhood

New Member
Joined
May 4, 2008
Messages
10
I know this should be a simple task, but when i try to drag a photo or group of photos, i can't. I have nearly 2''' jpgs in the folder i'm working in. Could that be the problem?? they just keep bouncing back to where they began??

thanks for any help.

Hilary
 
Are you moving from folder to folder, or rearranging in a view?

The first typical gotcha is that you must click and drag on the actual thumbnail image, and not the gray frame/bezel. Veteran photogs have trouble getting used to this, after a career of trying to keep greasy fingertips off the images.

If you're trying to rearrange within a given collection/folder, you have to have 'User Order' selected as the Sort option, and for that to be enabled, the view (collection/folder) may not have any subfolders.
 
hilaryhood;23''4 said:
they just keep bouncing back to where they began??

Hello, Hilary, most of the times this is because you are working either in "Previous Import" or "All Photographs" instead of "Folders" (last subfolder, always) or "Collections".

Regards,
 
Thank you Brad and Clicio. It turns out that i did have an accidental subfolder in the folder so thanks so much for alerting me to that. All is going well now that i got rid of it.
 
Thank you Brad and Clicio. It turns out that i did have an accidental subfolder in the folder so thanks so much for alerting me to that. All is going well now that i got rid of it.

That's good to hear Hilary............:lol:
 
Status
Not open for further replies.
Back
Top