• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Can't add Profiles to Lightroom

youngandcold

New Member
Joined
Feb 13, 2021
Messages
2
Lightroom Experience
Beginner
Lightroom Version
Classic
Lightroom Version
Lightroom Classic 9.0
Operating System
  1. Windows 10
I put my profiles in the correct folder (as I think) but nothing happens. Tried to restart it - didn't help. What am I doing wrong? Would appreciate any help and advices

2021-02-13_16-01-41.png

2021-02-13_16-00-40.png
 
Joined
Sep 29, 2007
Messages
22,872
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Hi youngandcold, welcome to the forum!

You need to select a raw file from that camera - the selected one appears to be a JPEG, TIFF, PSD etc.

And the Camera Profiles folder needs to be directly inside the CameraRaw folder, not inside Settings.
 

youngandcold

New Member
Joined
Feb 13, 2021
Messages
2
Lightroom Experience
Beginner
Lightroom Version
Classic
Hi youngandcold, welcome to the forum!

You need to select a raw file from that camera - the selected one appears to be a JPEG, TIFF, PSD etc.

And the Camera Profiles folder needs to be directly inside the CameraRaw folder, not inside Settings.
Hi Victoria and thanks!)
Well, I've don all that and still my profiles anywhere but in my lightroom. Also, this yellow sign pops up when I try to import profiles just clicking the button. Like I've already added it but incorrectly somehow. What else I might doing wrong?)
2021-02-15_23-17-16.png

2021-02-15_23-12-36.png
 
Joined
Jul 2, 2015
Messages
10,820
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
There are two CameraRaw folders. One folder is only for the default profiles (C:\ ProgramData \ Adobe \ CameraRaw \), the other folder is for user profiles (C: \ Users \ [your username] \ AppData \ Roaming \ Adobe \ CameraRaw \). Perhaps you chose the wrong folder to add them?
 
Joined
Sep 29, 2007
Messages
22,872
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
There seems to be 2 issues from your screenshots. Firstly the selected photo is from an Olympus camera and the profiles listed in your Explorer screenshot are Canon 5D Mk2. Secondly, the Explorer screenshot looks like the CameraProfiles folder is called CameraProfiles 01 which wouldn't work either.
 
Top