• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again! As well as the usual new cameras, lens profiles and bug fixes, Lightroom Classic has a new local Hue tool, improved ISO-specific defaults, performance improvements and more. The Lightroom cloud ecosystem also gets local Hue, as well as Versions, Activity notifications, text watermarking and the ability to upload your own Discovery tutorials. Here are the full updates about Lightroom Classic and the Lightroom cloud ecosystem.

Cannot move scanned photos into Lightroom

Topgardenboy

Member
Joined
Nov 19, 2017
Messages
25
Lightroom Experience
Beginner
Lightroom Version
Lightroom Version
Classic CC
Operating System
macOS 10.14 Mojave
Hi I have just purchased a Canoscan 9000F MKII and have tested it out for Colour & B&W negatives 120&35 mm slides and B&W and colour prints it works perfectly my problem is importing them into Lightroom when I scan anything it goes into documents and I can preview them OK but when in Lightroom I try to import them the documents folder shows empty I have dragged them from documents onto the desktop and they are on there but again in Lightroom the desktop is empty. Am I being stupid or is there something else I have missed any help greatly appreciated
 
Joined
Feb 1, 2010
Messages
12,345
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
OK, can you try changing the selection type above the main centre panel of the Import dialog. It's likely defaulting to "New Photos", so try changing that to "All Photos", then see if the images are shown (though if so they'll likely be "dimmed" as Lightroom may think they are duplicates of images already in the catalog).

Let me know if that changes things.
 
Top