• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The May 2019 Lightroom updates are now available. There's a brand new slider called Texture, available across the whole family of apps. Lightroom Classic includes a new tool called Flat Field Correction. Lightroom (cloud-based service) has lots of big improvements including cloud trash, invitation-only web galleries, improved chromatic aberration removal and more. The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes. You'll also notice the CC's have disappeared off the end of the names, so we've updated the forum names to match.

Cannot make a new folder.

John Cicchine

Member
Joined
Sep 11, 2016
Messages
61
Lightroom Experience
Intermediate
Lightroom Version
Lightroom Version
LR 5.7
Operating System
macOS 10.14 Mojave
I am running LR 5.7 and I just upgraded my OS to Mojave 10.14.3 and plan to upgrade to LR Classic CC in a few months. It seems that where as before if I wanted to make a new folder on a different hard drive I just clicked on the circle with the + sign and picked the HD that I wanted to put it on or used the drop down menu, titled it and that was all. For example I visited the US (I reside in the Philippines) and I brought only my HD with my Catalog and set up a temporary storage folder. Then when I came back home I transferred the files to the permanent folder on one of the HD's that I store my photos on and then I deleted the temporary folder on my Catalog HD. No problems at all. Also if I rememeber correctly I believe I could simply click and drag a folder from one HD to another within LR. What could I be missing?

Also am I confusing folders with sub-folders? See attached screen shot.

Finally you folks are really helpful and very friendly and I appreciate it very much. Looking forward to hearing from you.

John
 

Attachments

LouieSherwin

Senior Member
Staff member
Moderator
Lightroom Guru
Joined
Jun 24, 2010
Messages
1,435
Location
Encinitas, CA USA
Lightroom Experience
Advanced
Lightroom Version
Classic 7
Hi John,

I am not exactly sure what is going wrong for you. If you right-click (CTL-click) on any of the folders shown in your screen shot you should get a pop up context menu that gives you several options including to make new folders. Is that not happening?

And yes a click on a folder and drag and drop it into a different folder should move it and all its contents into the target folder either on the same drive on onto another drive if that is where the target folder is located.

If that is not happening can you explain it in more detail so that we can understand your problem.

-louie
 

John Cicchine

Member
Joined
Sep 11, 2016
Messages
61
Lightroom Experience
Intermediate
Lightroom Version
Hi Louie,

I apologize for not writing back sooner. I have been very busy trying different things. What I found was that the permissions of the various Hard Drives that I use were set to "Read only". I changed then to "Read-Write" from something I saw online and all seems fine now. What I also found was that if a Drive has no folders in it I went to the circle with the + sign. Then a Finder window opens and in Finder I created I guess you can call it a "Head Folder". Then in Lightroom I Control-Click on ot and a dialog box opens and I am gives the option to create a "Folder within the named folder". All that seems to work ok now and I can drag folders from one Hard Drive to another. I am not sure if the problem I had was the result of recently upgrading to Mojave. Once again I apologize for not writing back to you sooner and please know that I am grateful to you for your help and I hope to be of help to you too one day.
Thank You Louie.

John
 

LouieSherwin

Senior Member
Staff member
Moderator
Lightroom Guru
Joined
Jun 24, 2010
Messages
1,435
Location
Encinitas, CA USA
Lightroom Experience
Advanced
Lightroom Version
Classic 7
John,

I'm glad that you figured out your problem and got things working. And thanks for sharing this information back to the forum as that will be a help to someone else.

-louie
 
Top