• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom 6 questions. All the information you need is in Adobe Lightroom 6 - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. When you upgrade to subscription, there's also a Lightroom Classic version available.

Can´t find LR catalogue

Per Oppi

New Member
Joined
Dec 28, 2016
Messages
2
Location
Oslo
Lightroom Experience
Intermediate
Lightroom Version
Hi all - my first ever post here in the forum. I´m from Oslo, Norway BTW.

I have a lightroom problem I can´t solve. I´we been searching in all kind of info on the net and no-cure seems to work. I see my self as medium technical on this, but havn´t had this problem before.

Issue? Can´t find catalog. Photos don´t show up in LR. (but I have them physically on a disk)

1. I have all my (physical) photos correct in my Folders on an external harddisk (portabel) My machine is a Macbook Pro
2. When I open the program LR from the disk, there is no cataloge or pictures there ( it´s simply empty)
3. I have tried: find last used
4. I have tried to find backups
5. If I want to re-import i.e 20 photos from the external disk, it won´t let me unless I untag «Do not import prev…»
6. And when i Import, I get a double pair of the pictures on the disk (don´t want this...)
7. What if I on February should change to another MAchine - where would I find all the pictures in LR

Resume. I have approx. 45.000 pictures on a disk that don´t show up in LightRoom (I use LR 5 btw)

Thanx for helping:)
 
Joined
Jun 20, 2009
Messages
18,064
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Welcome to the forum.
#2 & #5 are in conflict with each other. Both can't be true. #5 says that the images are already in the open catalog and #2 says you have an empty catalog open (The default for a new catalog). A non empty catalog may show only blank thumbnails And if this is the case, we can sort through and resolve this.

Have you imported these 45K images to any catalog?

Lightroom does not store images. These reside in your file system. LR only stores in the catalog file a reference pointer (file path) to the images on the disk drive along with other metadata about those images.

Now, with LR open navigate thru the menu to {Lightroom}{Catalog Settings} and look in the location field on the General tab. This is the folder of the open catalog. The file name is listed just below that. Click on the {Show} button and a Finder window will open showing the folder that contains the catalog file that is open.

Back in the Lightroom Library module, take a look at the Catalog panel. There is listed a Spec gal Collection labeled "All Photographs" with a number. This number indicates all of the images that have been imported and referenced in this catalog file. What number is showing?
Based upon the answers to the questions in blue, I can begin to help you and perhaps lead to more questions.
 
Joined
Jul 2, 2015
Messages
11,251
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
If you can start Lightroom, then your catalog is opened, so it's not missing. The default place for it is Users/YourName/Pictures/<Catalog Folder Name>. You can also check the Catalog Settings:

Lightroom.jpg


From what you describe, it sounds like the photos are imported in the Lightroom catalog, but Lightroom does not show the thumbnails. If the catalog was really empty, you would be able to import the photos. It could be that your previews cache is corrupted; that's where Lightroom stores those thumbnails. Try this: Open the Lightroom catalog folder and look for a file named '<Lightroom catalog name> Previews.lrdata'. That's the previews cache. Move that out of the folder and start Lightroom. Lightroom should automatically create a new cache and start rebuilding the previews, so your image thumbnails should appear again one by one.
 

Per Oppi

New Member
Joined
Dec 28, 2016
Messages
2
Location
Oslo
Lightroom Experience
Intermediate
Lightroom Version
Hi Cletus and Johan. Thank you so much for wanting to help me with this huge problem. Guess what, when I opened the machine today everything seems to work just perfect. I don´t know what I did, or what happened, but I´m just so glad to register that everything is fine. Thanx again, now I also know that this forum works and people er willing to help:) I will also try to help if I can - and participate in the future.

Happy new year to everyone:)
 
Top