Can someone help me....not sure how this happened...I was attempting to have several copies of LR in extra drives. thanks

DianeHphotos

New Member
Joined
Jun 1, 2016
Messages
6
Lightroom Experience
Intermediate
Lightroom Version
Classic 8
Lightroom Version
version 8.2
Operating System
macOS 10.14 Mojave
12305
 

DianeHphotos

New Member
Joined
Jun 1, 2016
Messages
6
Lightroom Experience
Intermediate
Lightroom Version
Classic 8
I have my photos and catalog on the external 4 t seagate drive...
 

DianeHphotos

New Member
Joined
Jun 1, 2016
Messages
6
Lightroom Experience
Intermediate
Lightroom Version
Classic 8
I try to connect to the folder I use (photos go here) and get an error message...
 

Umberto Cocca

Active Member
Joined
Sep 27, 2017
Messages
106
Location
Stavanger, Norway
Lightroom Experience
Intermediate
Lightroom Version
Hi Diane, it would be helpful if you posted also a screenshot from your Explorer / Finder of such folders.

Sent using Tapatalk
 

Umberto Cocca

Active Member
Joined
Sep 27, 2017
Messages
106
Location
Stavanger, Norway
Lightroom Experience
Intermediate
Lightroom Version
Not from lightroom, from your operating system. Thanks!

Sent using Tapatalk
 

DianeHphotos

New Member
Joined
Jun 1, 2016
Messages
6
Lightroom Experience
Intermediate
Lightroom Version
Classic 8
Thanks for your help! The error message is : an internal error has occurred. 7:0: attempt to index field "?" (a nil value)
 

Victoria Bampton

Lightroom Queen
Staff member
Administrator
Moderator
Lightroom Guru
Joined
Sep 29, 2007
Messages
20,831
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
CC Cloud
Ok, talk us through exactly what you're trying to do (to which folders) when you get that error?
 
Top