• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • 21 February 2024 It's Lightroom update time again! See What’s New in Lightroom Classic 13.2, Mobile & Desktop (February 2024)? for all the update news. It's mainly new cameras, new lenses and loads of bug fixes in this release.

Bug Report Sept. 25 2019 update

Status
Not open for further replies.

broden01

New Member
Premium Classic Member
Joined
Aug 9, 2015
Messages
13
Lightroom Experience
Beginner
Lightroom Version Number
Lightroom Classic v 8.4.1
Operating System
  1. Windows 10
I posted this bug report this morning Sept 26.
"Switching from library or map modules to develop module results in a black screen.
Switching back is normal.
The only way to edit is to shut down the application and restart.
I am using Windows 10 Pro Build 17763.737. This bug came with the update installed 2019-09-25. "
Posting here just as a heads up.

Broden
 
If that was really a bug in Lightroom, complaints would be all over the place. More likely it is a problem with your graphics card. Make sure you have the latest version of the grapics card drivers. And try to disable the GPU acceleration in Lightroom: Go to preferences - performance and turn it off.
 
I cannot reproduce what you experience.
But I am using the latest Win 10 Pro build : 10.0.18362

Try updating to the latest one.

Jim
 
Status
Not open for further replies.
Back
Top