• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again! Just the usual new cameras, lens profiles and bug fixes. See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes. If you use a custom monitor profile on macOS, note that the Classic performance bug is not yet fixed.

Import Auto-Tag Photos from imported Tracklog... used to work, not today!!!

Joined
May 8, 2016
Messages
21
Location
Denmark
Lightroom Experience
Intermediate
Lightroom Version
Lightroom Version
LR CC Classic 8.2.1
Operating System
  1. macOS 10.14 Mojave
Hi
This is buggering me. I use the Mac version of LR CC Classic, 8.2.1 running on iMac 27"-5K macOS Mojave 10.14.4
yesterday as umpteen days before I imported photos (.NEF) and selected tracklog from the Geotag Photos2 on my iPhone, and then using the option in LR under Map "Auto-tag Photos".

BUT... this afternoon, after a new session outside, the "Auto-tag Photos" is greyed out, and I have found no solution that gets me this option back and alive... I am baffled

would anyone know the culprit???
To the best of my knowledge I have changed nothing, and the camera and gps-app were within 2 seconds alignment

kind regards
Palle
 
Joined
Jul 2, 2015
Messages
10,555
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
Did you select the (a) tracklog again? Even if these photos can be tagged by using the sane tracklog, I believe you must select it again before you can do that.
 
Joined
May 8, 2016
Messages
21
Location
Denmark
Lightroom Experience
Intermediate
Lightroom Version
Yes, I even deleted those photos, and imported them again from camera as well as the tracklog but no succes.
Since it was just a handfull I dragged them onto the map/route(blueline), shich is close enough.
One was not correcly placed, because at that point I did not really know my location, but took a photo to pinpoint it later. Hahaha
I was somewhere in the moor
Anyway, home a fix will emerge

Palle
 
Top