• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Auto-Sync Bug in LrC 10.4

Joined
Oct 18, 2007
Messages
1,006
Location
Republic of Trinidad & Tobago
Lightroom Experience
Advanced
Lightroom Version
Classic
Lightroom Version
LrC 10.4
Operating System
  1. macOS 11 Big Sur
Use several images that are of similar scene that have no edits. Select just the first image, make a change like +2 exposure, so it will be noticable then select a few more images. With 1st image most selected, turn Auto Sync on, and select a B&W preset.
As expected, all turned B&W, but not only that, all are also over exposed.
Repeat the procedure but this time use the option in the Basic develop options use B&W to auto-sync and the B&W gets applied but the increased exposure is not applied.
It appears that using Presets with Auto-Sync has a bug.
Any one experiencing this.

See the following link for more info.
https://community.adobe.com/t5/lightroom-classic/auto-sync-bug-in-10-4/td-p/12340840
 
Top