• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The August 2019 Lightroom updates are now available. Lightroom Classic includes advanced GPU support, batch HDR/pano merge and more. Lightroom (cloud-based service) has deleted photos on the desktop/mobile apps, as well as video support and batch metadata editing on Android. The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Attatching photo files for email

John Mack

New Member
Joined
Feb 24, 2018
Messages
7
Lightroom Experience
Beginner
Lightroom Version
6.x / CC 2015.x
Lightroom Version
Adobe Lr CC
Operating System
Windows 10
Hello all, I have been using LR for a few months now with no issues other than the normal learning curve progress. I have been able to email photos up until recently simply by right clicking an image and then the email dialog box appears, after completing the required fields, the photos would be emailed with out any problem. now when I right click no images appear in the attached files box. Any help suggestions would be greatly appreciated. John
 
Joined
Sep 29, 2007
Messages
21,381
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
There's a new release out today, which I'm hoping fixes that issue. If it doesn't, it was just a bug with the thumbnails not appearing, but they still got sent.
 
Top