Attachment errors

Victoria Bampton

Lightroom Queen
Staff member
Administrator
Moderator
Lightroom Guru
Joined
Sep 29, 2007
Messages
20,834
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
CC Cloud
I'm hearing reports of attachment errors. I haven't changed anything but there was a server glitch yesterday. I'm looking into it!
 

Jim Wilde

Lightroom Guru
Staff member
Moderator
Lightroom Guru
Joined
Feb 1, 2010
Messages
11,339
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
Classic 8
Testing to see if it's working again:
Library.png


Not if I use the "Attach Files" option, but it does appear to work if I use the "Insert Image" icon on the toolbar.
 

Victoria Bampton

Lightroom Queen
Staff member
Administrator
Moderator
Lightroom Guru
Joined
Sep 29, 2007
Messages
20,834
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
CC Cloud
I've now got an issue report in with the hosts, as it looks like a server glitch.
 

TestUser

New Member
Joined
Dec 5, 2010
Messages
3
Lightroom Experience
Power User
Lightroom Version
Classic 8
Hmmm, still intermittent errors
 

Attachments

Paul McFarlane

Photoshop Services
Staff member
Administrator
Moderator
Joined
Nov 5, 2017
Messages
87
Lightroom Experience
Power User
Lightroom Version
Classic 8
testing!
Classic75.png
 

Paul McFarlane

Photoshop Services
Staff member
Administrator
Moderator
Joined
Nov 5, 2017
Messages
87
Lightroom Experience
Power User
Lightroom Version
Classic 8
testing without drag & drop
 

Attachments

Paul McFarlane

Photoshop Services
Staff member
Administrator
Moderator
Joined
Nov 5, 2017
Messages
87
Lightroom Experience
Power User
Lightroom Version
Classic 8
looking up...
 
Top