• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again! New cameras (including the Canon R5/R6), lens profiles and bug fixes, and the ability to disable built-in lens corrections for specific new cameras. Here's the usual list

Adobe Creative Cloud Application Manager Update Issues – For OS X Users

Status
Not open for further replies.
Joined
Jun 20, 2009
Messages
16,488
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
If you are an OS X user and are having issues Updating to the new LRCC app, Please post your issue here and we will attempt to resolve and post a Solution. Before adding your issue to this thread, please review the previous posts (especially any posted Solutions) before adding your item to this thread
 
Joined
Sep 28, 2008
Messages
574
Location
Tacoma, WA
Lightroom Experience
Advanced
Lightroom Version
Classic
I had a small problem with installing the new CC, having to sign out and sign back in to CC to get LRCC to work. After that I thought all was fine and good, because I was able to install and use LRCC without a problem.

A few days later, I have noticed a couple of anomalies.

First, the Creative Cloud icon in the menu bar is almost always greyed out (it seems to show black at least some of the time, but only inconsistently). However, even when grey I can click on it and it does drop down correctly and shows my apps as up to date (I was able to install 6.0.1 yesterday).

Second, the history is far out of date. It shows the recent update of LRCC to 6.0.1 (22 hours ago) and then the next entry is listed as 372 days ago (Photoshop CC), which is WAY out of date! There have been many other updates since then.

It isn't clear that anything is failing to work correctly, however.
 
Joined
Jun 20, 2009
Messages
16,488
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
I had a small problem with installing the new CC, having to sign out and sign back in to CC to get LRCC to work. After that I thought all was fine and good, because I was able to install and use LRCC without a problem.

A few days later, I have noticed a couple of anomalies.

First, the Creative Cloud icon in the menu bar is almost always greyed out (it seems to show black at least some of the time, but only inconsistently). However, even when grey I can click on it and it does drop down correctly and shows my apps as up to date (I was able to install 6.0.1 yesterday).

Second, the history is far out of date. It shows the recent update of LRCC to 6.0.1 (22 hours ago) and then the next entry is listed as 372 days ago (Photoshop CC), which is WAY out of date! There have been many other updates since then.

It isn't clear that anything is failing to work correctly, however.
I usually keep the Apps tab open and not the Home tab. On my iMac, I see the same thing as you. My most recent entry is a Behance follower that is 17 days old My App installs report PhotoshopCC installed 372 days ago. On my rMBP, everything is up to date as you would expect showing LR2015 10 days ago etc. The Adobe CC App Manger stores it's information in a local database file. It may be now referencing an old copy of that file. This is probably an Adobe CC App Manager bug or glitch and should be reported.
 

Dennis R

Member
Joined
Apr 20, 2012
Messages
26
Location
Rhode Island, USA
Lightroom Experience
Intermediate
The CC Application Manager won't start, all that appears is the spinning timer. If I click on the settings downarrow, help and open in window options seem active although clicking on them does nothing. The quit option is grayed out. Any thoughts?
 
Joined
Sep 28, 2008
Messages
574
Location
Tacoma, WA
Lightroom Experience
Advanced
Lightroom Version
Classic
FWIW, Adobe Application Manager wouldn't update LRCC or Photoshop CC though it did say that there were updates to install. I had to log out and log back into my Adobe account. Another oddity was that before the logout/login process there was an Adobe icon (not the Application Manager icon but the outline "A" from long ago indicating that some part of of CS needed updating) with a "2" over it (indicating 2 times to update), something I've never seen before with CC. After the logout/login process the "A" icon was still there, but Adobe App Manager did update LRCC and Photoshop and then the "A" disappeared. So, a big flakey, but all good in the end. (It didn't occur to me to ask Cletus for his magic touch...perhaps then everything would have worked itself out without my intervention! :hail:)
 
Joined
Sep 29, 2007
Messages
22,660
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Since the initial flurry of issues is now over, we're closing this thread. If you're still having issues, please feel free to start a new thread about your problem.
 
Status
Not open for further replies.
Top