• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • 18 October 2022 It's Lightroom update time again and there's a new AI-based Masking tools and a new Content-Aware Remove Healing tool, as well as smaller features, new cameras, lenses and bug fixes! See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

Adobe Account Name

Status
Not open for further replies.

ColMac9090

Active Member
Joined
Jan 25, 2011
Messages
236
Location
Edinburgh, Scotland
Lightroom Experience
Intermediate
Lightroom Version
Classic
Lightroom Version
11.4.1
Operating System
  1. Windows 11
Just noticed that on my Lightroom account (on a brand new PC) , my name appears corrupted with %20 appearing in my name between the first and last names.
ADobe.jpg


ADobe 2.jpg


I checked on line on my Adobe Account, and the error does not appear there. Any suggestions as to how to get it to display correctly?

Thanks

Colin
 
Joined
Feb 1, 2010
Messages
13,847
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
Classic
Joined
Jun 20, 2009
Messages
19,457
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
It's likely a bug in 11.4.1. It was reported a few days ago at the Adobe Community forum: https://community.adobe.com/t5/ligh...-lightroom-classic-is-incorrect/td-p/13073942

I also see it on my Win10 system, though my Mac system is OK.

Suggest you upvote that thread if possible, or at least add a "Me too" comment.

I noticed it last night on my Mac too. The Hex8 character representation of the whitespace in HTML is ‘%20’. It is a common coding error for novice programmers.

What I had not noticed before last night was when LrC changed the Identity Plate from the Personalized which i had set to my Adobe ID (name). The Default used to be the Lightroom Identity plate.


Sent from my iPad using Tapatalk
 
Joined
Sep 29, 2007
Messages
23,931
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
I'm seeing it intermittently, switching catalog seems to make it go away for me.
 
Joined
Sep 29, 2007
Messages
23,931
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
The Default used to be the Lightroom Identity plate.
I just happened to reset prefs for another reason, so I can confirm the default is the one called "Adobe ID" with the LR icon and my name.
 

ColMac9090

Active Member
Joined
Jan 25, 2011
Messages
236
Location
Edinburgh, Scotland
Lightroom Experience
Intermediate
Lightroom Version
Classic
Joined
Jun 20, 2009
Messages
19,457
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
I just happened to reset prefs for another reason, so I can confirm the default is the one called "Adobe ID" with the LR icon and my name.
Yes that is the current default. I did nit instruct LrC to change away from my Personalized Identiity Plate and IMO neither should Adobe. I can see that they might have wanted to change the default when they added the Adobe ID but they should have continued to honor any custom IDs that the user created. I do not know what version of LrC had the Adobe ID added as an option to the Identity plate, but I just noticed yesterday that LrC was no longer showing my Personalized plate.
 
Joined
Sep 29, 2007
Messages
23,931
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
I do not know what version of LrC had the Adobe ID added as an option to the Identity plate, but I just noticed yesterday that LrC was no longer showing my Personalized plate.
Odd. The Adobe ID option has been years... in LR6 it was called Lightroom Mobile instead, but did essentially the same thing.
 
Joined
Jun 20, 2009
Messages
19,457
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Odd. The Adobe ID option has been years... in LR6 it was called Lightroom Mobile instead, but did essentially the same thing.

It was only recently that I noticed my Personalized Identity was replaced by the Adobe ID. I’ve gone through many version updates since LR6 and the Personalized Identity Plate persisted from version to version.


Sent from my iPad using Tapatalk
 
Status
Not open for further replies.
Top